summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2021-05-19 11:38:19 +0200
committerAlexis Ballier <aballier@gentoo.org>2021-05-19 12:47:55 +0200
commit85bc127a6e66265d290e311e12a1c6d6868d122e (patch)
treed7e98ff13525c38fede7c84d6c74acbe0676d2b1
parentdev-ros/ament_cmake_lint_cmake: Replace empty keywords with live property (diff)
downloadgentoo-85bc127a6e66265d290e311e12a1c6d6868d122e.tar.gz
gentoo-85bc127a6e66265d290e311e12a1c6d6868d122e.tar.bz2
gentoo-85bc127a6e66265d290e311e12a1c6d6868d122e.zip
dev-ros/ament_cmake_pytest: Replace empty keywords with live property
Bug: https://bugs.gentoo.org/show_bug.cgi?id=790785 Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
-rw-r--r--dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.0.ebuild4
-rw-r--r--dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.1.ebuild4
-rw-r--r--dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.3.ebuild2
-rw-r--r--dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.4.ebuild2
-rw-r--r--dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.1.3.ebuild2
-rw-r--r--dev-ros/ament_cmake_pytest/ament_cmake_pytest-9999.ebuild4
6 files changed, 9 insertions, 9 deletions
diff --git a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.0.ebuild b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.0.ebuild
index 259658105194..cf7e6c682106 100644
--- a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.0.ebuild
+++ b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.1.ebuild b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.1.ebuild
index 259658105194..cf7e6c682106 100644
--- a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.1.ebuild
+++ b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.3.ebuild b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.3.ebuild
index 38d82b7f38f4..cf7e6c682106 100644
--- a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.3.ebuild
+++ b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.3.ebuild
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.4.ebuild b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.4.ebuild
index 38d82b7f38f4..cf7e6c682106 100644
--- a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.4.ebuild
+++ b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.0.4.ebuild
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.1.3.ebuild b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.1.3.ebuild
index 38d82b7f38f4..cf7e6c682106 100644
--- a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.1.3.ebuild
+++ b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-1.1.3.ebuild
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-9999.ebuild b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-9999.ebuild
index 259658105194..cf7e6c682106 100644
--- a/dev-ros/ament_cmake_pytest/ament_cmake_pytest-9999.ebuild
+++ b/dev-ros/ament_cmake_pytest/ament_cmake_pytest-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi