summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2015-12-18 04:23:26 -0500
committerMichael Sterrett <mr_bones_@gentoo.org>2015-12-18 04:23:26 -0500
commit8be6dca8765ce0873373b4ef307e280723c0fcce (patch)
tree171636e3702ae0170188b5712f22b209f1f1932b
parentEAPI=5; minor tidying (diff)
downloadgentoo-8be6dca8765ce0873373b4ef307e280723c0fcce.tar.gz
gentoo-8be6dca8765ce0873373b4ef307e280723c0fcce.tar.bz2
gentoo-8be6dca8765ce0873373b4ef307e280723c0fcce.zip
EAPI=5; minor tidying
Package-Manager: portage-2.2.24
-rw-r--r--games-action/wordwarvi/wordwarvi-1.00.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/games-action/wordwarvi/wordwarvi-1.00.ebuild b/games-action/wordwarvi/wordwarvi-1.00.ebuild
index 0ef897387f76..38eae15bce1e 100644
--- a/games-action/wordwarvi/wordwarvi-1.00.ebuild
+++ b/games-action/wordwarvi/wordwarvi-1.00.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=4
+EAPI=5
inherit eutils games
DESCRIPTION="A retro side-scrolling shoot'em up based on the editor war story"
@@ -24,12 +24,10 @@ src_prepare() {
epatch "${FILESDIR}"/${P}-sound.patch
sed -i \
-e "/^WITHAUDIO/s/yes/$(use portaudio && echo yes || echo no)/" \
- Makefile \
- || die "sed failed"
+ Makefile || die
sed -i \
-e "s:GENTOO_DATADIR:${GAMES_DATADIR}/${PN}:" \
- wwviaudio.c \
- || die "sed failed"
+ wwviaudio.c || die
}
src_compile() {