summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2015-10-03 11:16:02 +0200
committerPacho Ramos <pacho@gentoo.org>2015-10-03 11:16:21 +0200
commit8e12f9f6b4bb969701561779a7b96cbe410fb854 (patch)
tree823e0ab803794e9067a4d33daac7c1990b406f4f
parentx11-libs/cairo: RDEPEND on sys-libs/binutils-libs is needed (#528088) (diff)
downloadgentoo-8e12f9f6b4bb969701561779a7b96cbe410fb854.tar.gz
gentoo-8e12f9f6b4bb969701561779a7b96cbe410fb854.tar.bz2
gentoo-8e12f9f6b4bb969701561779a7b96cbe410fb854.zip
net-misc/grive: RDEPEND on sys-libs/binutils-libs is needed (#528088)
Package-Manager: portage-2.2.22
-rw-r--r--net-misc/grive/grive-0.4.0_pre20150905-r1.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/net-misc/grive/grive-0.4.0_pre20150905-r1.ebuild b/net-misc/grive/grive-0.4.0_pre20150905-r1.ebuild
new file mode 100644
index 000000000000..7929b2f48c59
--- /dev/null
+++ b/net-misc/grive/grive-0.4.0_pre20150905-r1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit cmake-utils
+
+if [[ ${PV} = *9999 ]]; then
+ inherit git-2
+ EGIT_REPO_URI="git://github.com/vitalif/${PN}2.git"
+else
+ inherit vcs-snapshot
+ COMMIT="5dc7028c8aebb26d35ed31c4b07ac180cc1887c9"
+ SRC_URI="https://github.com/vitalif/${PN}2/archive/${COMMIT}.tar.gz -> ${P}.tar.gz"
+fi
+
+DESCRIPTION="An open source Linux client for Google Drive"
+HOMEPAGE="https://github.com/vitalif/grive2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-libs/boost:=
+ dev-libs/expat
+ >=dev-libs/json-c-0.11-r1:=
+ dev-libs/libgcrypt:0=
+ net-misc/curl
+ sys-libs/binutils-libs:0=
+ sys-libs/glibc
+ dev-libs/yajl
+"
+DEPEND="${RDEPEND}"