summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Kohler <bkohler@gentoo.org>2019-02-04 17:00:48 -0600
committerBen Kohler <bkohler@gentoo.org>2019-02-04 17:00:48 -0600
commit9ba36c59225949b8ad29411d9a88dcff07ca7d54 (patch)
tree6f5c227428611e2a479ee88010c6a9943bdaac09
parentsys-block/sas2ircu: don't reference ${DISTDIR} in pkg_nofetch (diff)
downloadgentoo-9ba36c59225949b8ad29411d9a88dcff07ca7d54.tar.gz
gentoo-9ba36c59225949b8ad29411d9a88dcff07ca7d54.tar.bz2
gentoo-9ba36c59225949b8ad29411d9a88dcff07ca7d54.zip
sys-block/sas3ircu: don't reference ${DISTDIR} in pkg_nofetch
Package-Manager: Portage-2.3.59, Repoman-2.3.12 Signed-off-by: Ben Kohler <bkohler@gentoo.org>
-rw-r--r--sys-block/sas3ircu/sas3ircu-14.ebuild6
-rw-r--r--sys-block/sas3ircu/sas3ircu-15.ebuild6
-rw-r--r--sys-block/sas3ircu/sas3ircu-5.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/sys-block/sas3ircu/sas3ircu-14.ebuild b/sys-block/sas3ircu/sas3ircu-14.ebuild
index 67517aec4313..3e4b30216665 100644
--- a/sys-block/sas3ircu/sas3ircu-14.ebuild
+++ b/sys-block/sas3ircu/sas3ircu-14.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -31,10 +31,10 @@ S="${WORKDIR}/${MY_P}"
pkg_nofetch() {
elog "Broadcom has a mandatory click-through license on thier binaries."
elog "Please visit $HOMEPAGE and download ${DISTFILE_BIN} from the Mangement Software section."
- elog "After downloading, move ${MY_P} into $DISTDIR"
+ elog "After downloading, move ${MY_P} into your DISTDIR directory"
if use doc; then
elog "Please also download 'SAS-3 Integrated RAID Configuration Utility User Guide' (${DISTFILE_DOC}) "
- elog "and also place it into $DISTDIR"
+ elog "and also place it into your DISTDIR directory"
fi
einfo $SRC_URI
}
diff --git a/sys-block/sas3ircu/sas3ircu-15.ebuild b/sys-block/sas3ircu/sas3ircu-15.ebuild
index 1cd51bb434f1..8b344da0de8d 100644
--- a/sys-block/sas3ircu/sas3ircu-15.ebuild
+++ b/sys-block/sas3ircu/sas3ircu-15.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -31,10 +31,10 @@ S="${WORKDIR}/${MY_P}"
pkg_nofetch() {
elog "Broadcom has a mandatory click-through license on thier binaries."
elog "Please visit $HOMEPAGE and download ${DISTFILE_BIN} from the Mangement Software section."
- elog "After downloading, move ${MY_P} into $DISTDIR"
+ elog "After downloading, move ${MY_P} into your DISTDIR directory"
if use doc; then
elog "Please also download 'SAS-3 Integrated RAID Configuration Utility User Guide' (${DISTFILE_DOC}) "
- elog "and also place it into $DISTDIR"
+ elog "and also place it into your DISTDIR directory"
fi
einfo $SRC_URI
}
diff --git a/sys-block/sas3ircu/sas3ircu-5.ebuild b/sys-block/sas3ircu/sas3ircu-5.ebuild
index 33d0779cb9a6..2d0aaea8267f 100644
--- a/sys-block/sas3ircu/sas3ircu-5.ebuild
+++ b/sys-block/sas3ircu/sas3ircu-5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -33,10 +33,10 @@ S="${WORKDIR}/${MY_P}"
pkg_nofetch() {
elog "LSI has a mandatory click-through license on thier binaries."
elog "Please visit $HOMEPAGE and download ${DISTFILE_BIN} from the Mangement Software section."
- elog "After downloading, move ${MY_P} into $DISTDIR"
+ elog "After downloading, move ${MY_P} into your DISTDIR directory"
if use doc; then
elog "Please also download 'SAS-3 Integrated RAID Configuration Utility User Guide' (${DISTFILE_DOC}) "
- elog "and also place it into $DISTDIR"
+ elog "and also place it into your DISTDIR directory"
fi
}