summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-09-18 05:21:34 +0100
committerSam James <sam@gentoo.org>2021-09-18 05:22:39 +0100
commitbc195c961bbf981a8368f108fa33ae38e4a9e1e8 (patch)
tree6f094d13a84c06abd312ca405db881d498e60324
parentgames-arcade/apricots: add 0.2.7 (new upstream) (diff)
downloadgentoo-bc195c961bbf981a8368f108fa33ae38e4a9e1e8.tar.gz
gentoo-bc195c961bbf981a8368f108fa33ae38e4a9e1e8.tar.bz2
gentoo-bc195c961bbf981a8368f108fa33ae38e4a9e1e8.zip
net-misc/curl: drop test case for response code
Fails for now, but keeping an eye upstream. Bug: https://bugs.gentoo.org/813270 Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--net-misc/curl/files/curl-7.79.0-http-3digit-response-code.patch60
1 files changed, 0 insertions, 60 deletions
diff --git a/net-misc/curl/files/curl-7.79.0-http-3digit-response-code.patch b/net-misc/curl/files/curl-7.79.0-http-3digit-response-code.patch
index 1da4cebd4aa4..4fa701132651 100644
--- a/net-misc/curl/files/curl-7.79.0-http-3digit-response-code.patch
+++ b/net-misc/curl/files/curl-7.79.0-http-3digit-response-code.patch
@@ -45,63 +45,3 @@ Closes #7739
httpversion += 10 * httpversion_major;
switch(httpversion) {
case 10:
---- a/tests/data/Makefile.inc
-+++ b/tests/data/Makefile.inc
-@@ -182,7 +182,7 @@ test1432 test1433 test1434 test1435 test1436 test1437 test1438 test1439 \
- test1440 test1441 test1442 test1443 test1444 test1445 test1446 test1447 \
- test1448 test1449 test1450 test1451 test1452 test1453 test1454 test1455 \
- test1456 test1457 test1458 test1459 test1460 test1461 test1462 test1463 \
--test1464 test1465 \
-+test1464 test1465 test1466 \
- \
- test1500 test1501 test1502 test1503 test1504 test1505 test1506 test1507 \
- test1508 test1509 test1510 test1511 test1512 test1513 test1514 test1515 \
---- /dev/null
-+++ b/tests/data/test1466
-@@ -0,0 +1,45 @@
-+<testcase>
-+<info>
-+<keywords>
-+HTTP
-+HTTP GET
-+</keywords>
-+</info>
-+
-+<reply>
-+<data>
-+HTTP/1.1 405 405
-+Content-Length: 6
-+Connection: close
-+
-+-foo-
-+</data>
-+</reply>
-+
-+#
-+# Client-side
-+<client>
-+<server>
-+http
-+</server>
-+
-+<name>
-+HTTP GET with 3-digit response and only digits in reason
-+ </name>
-+ <command>
-+http://%HOSTIP:%HTTPPORT/%TESTNUMBER
-+</command>
-+</client>
-+
-+#
-+# Verify data after the test has been "shot"
-+<verify>
-+<protocol>
-+GET /%TESTNUMBER HTTP/1.1
-+Host: %HOSTIP:%HTTPPORT
-+User-Agent: curl/%VERSION
-+Accept: */*
-+
-+</protocol>
-+</verify>
-+</testcase>
-