summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Scharrer <daniel@constexpr.org>2016-03-11 15:08:56 +0100
committerPatrice Clement <monsieurp@gentoo.org>2016-03-11 14:16:20 +0000
commitdb0c27cd1b2da8c61bfd67d0d8bb777f479340d5 (patch)
treed1f08eae5c205492d314d19e500195ec48e444e3
parentdev-python/pyodbc: add support for python3 (diff)
downloadgentoo-db0c27cd1b2da8c61bfd67d0d8bb777f479340d5.tar.gz
gentoo-db0c27cd1b2da8c61bfd67d0d8bb777f479340d5.tar.bz2
gentoo-db0c27cd1b2da8c61bfd67d0d8bb777f479340d5.zip
app-arch/innoextract: don't apply patches twice
The PATCHES variable is already handled by base.eclass. Gentoo-Bug: https://bugs.gentoo.org/577064 Closes: https://github.com/gentoo/gentoo/pull/1031 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
-rw-r--r--app-arch/innoextract/innoextract-1.4.ebuild5
-rw-r--r--app-arch/innoextract/innoextract-1.5.ebuild5
2 files changed, 0 insertions, 10 deletions
diff --git a/app-arch/innoextract/innoextract-1.4.ebuild b/app-arch/innoextract/innoextract-1.4.ebuild
index 5459c28a1dad..ba7f40fbf85b 100644
--- a/app-arch/innoextract/innoextract-1.4.ebuild
+++ b/app-arch/innoextract/innoextract-1.4.ebuild
@@ -51,11 +51,6 @@ pkg_pretend() {
fi
}
-src_prepare() {
- epatch "${PATCHES[@]}"
- cmake-utils_src_prepare
-}
-
src_configure() {
local mycmakeargs=(
$(cmake-utils_use_use lzma LZMA)
diff --git a/app-arch/innoextract/innoextract-1.5.ebuild b/app-arch/innoextract/innoextract-1.5.ebuild
index 48378f599715..d1934d05b07b 100644
--- a/app-arch/innoextract/innoextract-1.5.ebuild
+++ b/app-arch/innoextract/innoextract-1.5.ebuild
@@ -27,11 +27,6 @@ PATCHES=(
"${FILESDIR}"/${PN}-1.4-cmake-3.5.patch
)
-src_prepare() {
- epatch "${PATCHES[@]}"
- cmake-utils_src_prepare
-}
-
src_configure() {
local mycmakeargs=(
$(cmake-utils_use_use lzma LZMA)