summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-09-21 19:33:18 +0200
committerMichał Górny <mgorny@gentoo.org>2020-09-21 19:48:49 +0200
commitdeba8cbf630344afed005b48b68cad3a29115d71 (patch)
treea5337cc99008f3ff2a74fe3ba0f1c1d1338d4bc8
parentdev-python/fs: Set DISTUTILS_USE_SETUPTOOLS=rdepend (diff)
downloadgentoo-deba8cbf630344afed005b48b68cad3a29115d71.tar.gz
gentoo-deba8cbf630344afed005b48b68cad3a29115d71.tar.bz2
gentoo-deba8cbf630344afed005b48b68cad3a29115d71.zip
dev-python/protobuf-python: Set DISTUTILS_USE_SETUPTOOLS=rdepend
Corrected the QA check too. Thanks to Arfrever for pointing out the false negative. Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/protobuf-python/protobuf-python-3.13.0.ebuild2
-rw-r--r--dev-python/protobuf-python/protobuf-python-9999.ebuild2
2 files changed, 4 insertions, 0 deletions
diff --git a/dev-python/protobuf-python/protobuf-python-3.13.0.ebuild b/dev-python/protobuf-python/protobuf-python-3.13.0.ebuild
index c015427c2d27..51f7d5f7b7f2 100644
--- a/dev-python/protobuf-python/protobuf-python-3.13.0.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-3.13.0.ebuild
@@ -2,6 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
+
+DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=(python{2_7,3_6,3_7,3_8,3_9})
inherit distutils-r1
diff --git a/dev-python/protobuf-python/protobuf-python-9999.ebuild b/dev-python/protobuf-python/protobuf-python-9999.ebuild
index 663013686fcf..fc808ec3a2a3 100644
--- a/dev-python/protobuf-python/protobuf-python-9999.ebuild
+++ b/dev-python/protobuf-python/protobuf-python-9999.ebuild
@@ -2,6 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
+
+DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=(python{2_7,3_6,3_7,3_8,3_9})
inherit distutils-r1