summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2020-02-11 13:44:02 -0800
committerMatt Turner <mattst88@gentoo.org>2020-02-11 13:48:06 -0800
commite8001a0d4f3a9c754432c77093b7e999cac3c275 (patch)
treeda6f06dcb590109a7a1e3f7fcece6f9219f528ae
parentvirtual/mta: require mail-mta/opensmtpd[mta] (diff)
downloadgentoo-e8001a0d4f3a9c754432c77093b7e999cac3c275.tar.gz
gentoo-e8001a0d4f3a9c754432c77093b7e999cac3c275.tar.bz2
gentoo-e8001a0d4f3a9c754432c77093b7e999cac3c275.zip
Revert a bunch of python3_8 additions.
More dependencies need to be updated before these are ready. Revert "dev-python/netaddr: add python3_8" This reverts commit 1b8ad93db83c5a9e328ee11c845688d1270cc5bd. Revert "dev-python/drf-yasg: add python 3.8" This reverts commit e0db6ff1fdefa10e49e97d2bfd4f016cc956f342. Revert "dev-python/djangorestframework: add python3_8 to 3.10.3" This reverts commit e28a73813f75967fab930fab384e5729eef8f7ce. Revert "dev-python/django-auth-ldap: add python3_8" This reverts commit fa4c9da309afe6ea47280c88347236cd1dfddfe5. Revert "dev-python/django-cachops: add python 3.8" This reverts commit bde7ce3d8ec7d6a2137540b866a2cced08f28fd6. Revert "django-cors-headers: add python3_8" This reverts commit 6e59af278bbf64a9e0f0dbcfb46d39c621a496cf. Revert "dev-python/django-debug-toolbar: add python3_8" This reverts commit 229d75f50ad73bd12120901b1ea9a91ee4e28f41. Revert "dev-python/django-filter: add python3_8" This reverts commit 70210a8778ff68550c5615f8ea402a2ce8469a63. Revert "dev-python/django-mptt: add python3_8" This reverts commit 99f39a77105b9bfa89fe05664fce0c7ac4eacc0a. Revert "dev-python/django: add python3_8" This reverts commit 11f1441e965e3cd849d45cf2386208e8808baaa6. Signed-off-by: Matt Turner <mattst88@gentoo.org>
-rw-r--r--dev-python/django-auth-ldap/django-auth-ldap-2.1.0.ebuild2
-rw-r--r--dev-python/django-cacheops/django-cacheops-4.2.ebuild2
-rw-r--r--dev-python/django-cors-headers/django-cors-headers-3.2.1.ebuild2
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-2.1.ebuild2
-rw-r--r--dev-python/django-filter/django-filter-2.2.0.ebuild2
-rw-r--r--dev-python/django-mptt/django-mptt-0.9.1.ebuild2
-rw-r--r--dev-python/django/django-2.2.2.ebuild2
-rw-r--r--dev-python/djangorestframework/djangorestframework-3.10.3.ebuild2
-rw-r--r--dev-python/drf-yasg/drf-yasg-1.17.0.ebuild2
-rw-r--r--dev-python/netaddr/netaddr-0.7.19.ebuild2
10 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/django-auth-ldap/django-auth-ldap-2.1.0.ebuild b/dev-python/django-auth-ldap/django-auth-ldap-2.1.0.ebuild
index 95854c0b2e21..2dcefcb72c1b 100644
--- a/dev-python/django-auth-ldap/django-auth-ldap-2.1.0.ebuild
+++ b/dev-python/django-auth-ldap/django-auth-ldap-2.1.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/django-cacheops/django-cacheops-4.2.ebuild b/dev-python/django-cacheops/django-cacheops-4.2.ebuild
index 943f7f0b7260..d2ceef319c8c 100644
--- a/dev-python/django-cacheops/django-cacheops-4.2.ebuild
+++ b/dev-python/django-cacheops/django-cacheops-4.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
DESCRIPTION="ORM cache with automatic granular event-driven invalidation for Django"
diff --git a/dev-python/django-cors-headers/django-cors-headers-3.2.1.ebuild b/dev-python/django-cors-headers/django-cors-headers-3.2.1.ebuild
index 10c82874d7e1..77307b63a59f 100644
--- a/dev-python/django-cors-headers/django-cors-headers-3.2.1.ebuild
+++ b/dev-python/django-cors-headers/django-cors-headers-3.2.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-2.1.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-2.1.ebuild
index 291dec9baac1..353fa1f7bd7a 100644
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-2.1.ebuild
+++ b/dev-python/django-debug-toolbar/django-debug-toolbar-2.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/django-filter/django-filter-2.2.0.ebuild b/dev-python/django-filter/django-filter-2.2.0.ebuild
index 1d41d0e0e70b..bec056b673e0 100644
--- a/dev-python/django-filter/django-filter-2.2.0.ebuild
+++ b/dev-python/django-filter/django-filter-2.2.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
DESCRIPTION="Django app allowing declarative dynamic QuerySet filtering from URL parameters"
diff --git a/dev-python/django-mptt/django-mptt-0.9.1.ebuild b/dev-python/django-mptt/django-mptt-0.9.1.ebuild
index f7b656833e97..5267efd2f584 100644
--- a/dev-python/django-mptt/django-mptt-0.9.1.ebuild
+++ b/dev-python/django-mptt/django-mptt-0.9.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
DESCRIPTION="utilities for modified preorder tree traversal and trees of model instances"
diff --git a/dev-python/django/django-2.2.2.ebuild b/dev-python/django/django-2.2.2.ebuild
index 0132352cb471..754fb915ddd5 100644
--- a/dev-python/django/django-2.2.2.ebuild
+++ b/dev-python/django/django-2.2.2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE='sqlite?,threads(+)'
inherit bash-completion-r1 distutils-r1 eutils
diff --git a/dev-python/djangorestframework/djangorestframework-3.10.3.ebuild b/dev-python/djangorestframework/djangorestframework-3.10.3.ebuild
index def354feb678..45883f2ed256 100644
--- a/dev-python/djangorestframework/djangorestframework-3.10.3.ebuild
+++ b/dev-python/djangorestframework/djangorestframework-3.10.3.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
DESCRIPTION="Web APIs with django made easy"
diff --git a/dev-python/drf-yasg/drf-yasg-1.17.0.ebuild b/dev-python/drf-yasg/drf-yasg-1.17.0.ebuild
index 9a2b03b529f4..0a70b34bb76d 100644
--- a/dev-python/drf-yasg/drf-yasg-1.17.0.ebuild
+++ b/dev-python/drf-yasg/drf-yasg-1.17.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
inherit distutils-r1
DESCRIPTION="Automated generation of Swagger/OpenAPI 2.0 schemas from Django Rest framework"
diff --git a/dev-python/netaddr/netaddr-0.7.19.ebuild b/dev-python/netaddr/netaddr-0.7.19.ebuild
index bcf05ee93d24..b8ebe5eda696 100644
--- a/dev-python/netaddr/netaddr-0.7.19.ebuild
+++ b/dev-python/netaddr/netaddr-0.7.19.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1