summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2021-02-19 18:01:36 +0100
committerThomas Deutschmann <whissi@gentoo.org>2021-02-19 18:06:52 +0100
commitee8e144bc0f1e15c6c8183a7f2a2488fba096511 (patch)
tree0e9f482ecaa4422f48129b31770c582b9ba6230c
parentdev-lang/python: Remove RCs (diff)
downloadgentoo-ee8e144bc0f1e15c6c8183a7f2a2488fba096511.tar.gz
gentoo-ee8e144bc0f1e15c6c8183a7f2a2488fba096511.tar.bz2
gentoo-ee8e144bc0f1e15c6c8183a7f2a2488fba096511.zip
sys-devel/llvm-common: x86 stable (bug #768567)
Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
-rw-r--r--sys-devel/llvm-common/llvm-common-11.0.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-devel/llvm-common/llvm-common-11.0.1.ebuild b/sys-devel/llvm-common/llvm-common-11.0.1.ebuild
index c332f7dbbd1d..6988ffdf87e8 100644
--- a/sys-devel/llvm-common/llvm-common-11.0.1.ebuild
+++ b/sys-devel/llvm-common/llvm-common-11.0.1.ebuild
@@ -10,7 +10,7 @@ HOMEPAGE="https://llvm.org/"
LICENSE="Apache-2.0-with-LLVM-exceptions UoI-NCSA"
SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~riscv ~x86 ~amd64-linux ~ppc-macos ~x64-macos"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~riscv x86 ~amd64-linux ~ppc-macos ~x64-macos"
IUSE=""
RDEPEND="!sys-devel/llvm:0"