summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2015-12-18 23:00:25 +0100
committerMichał Górny <mgorny@gentoo.org>2015-12-18 23:01:15 +0100
commitfdb836a3cf98eaaaf08ebff20e559a11cda65ed0 (patch)
tree53c6649cb98f4bba5e39f278e078d214a9d94a0f
parentdev-lang/python: Ensure python-config & .pc ABI symlinks, idle wrapping (diff)
downloadgentoo-fdb836a3cf98eaaaf08ebff20e559a11cda65ed0.tar.gz
gentoo-fdb836a3cf98eaaaf08ebff20e559a11cda65ed0.tar.bz2
gentoo-fdb836a3cf98eaaaf08ebff20e559a11cda65ed0.zip
app-eselect/eselect-python: Install wrapper for 'idle'
-rw-r--r--app-eselect/eselect-python/eselect-python-20151117-r2.ebuild (renamed from app-eselect/eselect-python/eselect-python-20151117-r1.ebuild)2
-rw-r--r--app-eselect/eselect-python/eselect-python-99999999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/app-eselect/eselect-python/eselect-python-20151117-r1.ebuild b/app-eselect/eselect-python/eselect-python-20151117-r2.ebuild
index 7fb2788fe01d..4e6988aec65b 100644
--- a/app-eselect/eselect-python/eselect-python-20151117-r1.ebuild
+++ b/app-eselect/eselect-python/eselect-python-20151117-r2.ebuild
@@ -40,7 +40,7 @@ src_install() {
# loves to do readlink on sys.executable...
newbin "${EPREFIX}/usr/lib/python-exec/python-exec2" "${f}"
done
- for f in python{,2,3}-config 2to3 pydoc pyvenv; do
+ for f in python{,2,3}-config 2to3 idle pydoc pyvenv; do
dosym ../lib/python-exec/python-exec2 /usr/bin/"${f}"
done
}
diff --git a/app-eselect/eselect-python/eselect-python-99999999.ebuild b/app-eselect/eselect-python/eselect-python-99999999.ebuild
index 7fb2788fe01d..4e6988aec65b 100644
--- a/app-eselect/eselect-python/eselect-python-99999999.ebuild
+++ b/app-eselect/eselect-python/eselect-python-99999999.ebuild
@@ -40,7 +40,7 @@ src_install() {
# loves to do readlink on sys.executable...
newbin "${EPREFIX}/usr/lib/python-exec/python-exec2" "${f}"
done
- for f in python{,2,3}-config 2to3 pydoc pyvenv; do
+ for f in python{,2,3}-config 2to3 idle pydoc pyvenv; do
dosym ../lib/python-exec/python-exec2 /usr/bin/"${f}"
done
}