summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2019-01-28 14:26:19 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2019-01-28 14:27:52 -0600
commit0eb2bbd9cad998c14559af0c2bcf267538bf85eb (patch)
tree93cd55d8129c6d7238f17fc0d4520837b381fc42 /app-admin
parentdev-python/paramiko: add py37 support (diff)
downloadgentoo-0eb2bbd9cad998c14559af0c2bcf267538bf85eb.tar.gz
gentoo-0eb2bbd9cad998c14559af0c2bcf267538bf85eb.tar.bz2
gentoo-0eb2bbd9cad998c14559af0c2bcf267538bf85eb.zip
app-admin/ansible: add py37 support
Bug: https://bugs.gentoo.org/676510 Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/ansible/ansible-2.7.6.ebuild2
-rw-r--r--app-admin/ansible/ansible-9999.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/app-admin/ansible/ansible-2.7.6.ebuild b/app-admin/ansible/ansible-2.7.6.ebuild
index c32faea9ddfd..1363dee05e63 100644
--- a/app-admin/ansible/ansible-2.7.6.ebuild
+++ b/app-admin/ansible/ansible-2.7.6.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 eutils
diff --git a/app-admin/ansible/ansible-9999.ebuild b/app-admin/ansible/ansible-9999.ebuild
index 7fa4fe6b36e9..5beb3f4d23f8 100644
--- a/app-admin/ansible/ansible-9999.ebuild
+++ b/app-admin/ansible/ansible-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 git-r3 eutils