summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2021-07-29 11:28:27 -0400
committerMichael Orlitzky <mjo@gentoo.org>2021-07-29 11:34:32 -0400
commitaed85edd839469742674eb199dea17700c76cf48 (patch)
treeaf7b85205deb0942be0f84cb855f01796a9b491d /app-backup/untangle-https-backup
parentapp-emulation/distrobuilder: 1.2 bump (diff)
downloadgentoo-aed85edd839469742674eb199dea17700c76cf48.tar.gz
gentoo-aed85edd839469742674eb199dea17700c76cf48.tar.bz2
gentoo-aed85edd839469742674eb199dea17700c76cf48.zip
app-backup/untangle-https-backup: new revision for python-3.{9,10}.
Package-Manager: Portage-3.0.20, Repoman-3.0.2 Signed-off-by: Michael Orlitzky <mjo@gentoo.org>
Diffstat (limited to 'app-backup/untangle-https-backup')
-rw-r--r--app-backup/untangle-https-backup/untangle-https-backup-0.0.10-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-backup/untangle-https-backup/untangle-https-backup-0.0.10-r2.ebuild b/app-backup/untangle-https-backup/untangle-https-backup-0.0.10-r2.ebuild
new file mode 100644
index 000000000000..545420087d2b
--- /dev/null
+++ b/app-backup/untangle-https-backup/untangle-https-backup-0.0.10-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_7 python3_8 python3_9 python3_10 )
+PYTHON_REQ_USE="ssl(+)"
+DISTUTILS_USE_SETUPTOOLS=no
+inherit distutils-r1
+
+DESCRIPTION="Back up Untangle configurations via the web admin UI"
+HOMEPAGE="http://michael.orlitzky.com/code/untangle-https-backup.xhtml"
+SRC_URI="http://michael.orlitzky.com/code/releases/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ distutils-r1_src_install
+ doman "doc/man8/${PN}.8"
+ dodoc "doc/${PN}.example.ini"
+}