summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2020-12-02 21:52:06 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2020-12-02 21:52:21 -0600
commitfe43511d91a4c04e4f222ab3340cd928138608ee (patch)
tree17e9b4e540d1d6be711fd1b360419fc6499fe61a /app-crypt/acme
parentsys-apps/policycoreutils: Add python3_8 support (diff)
downloadgentoo-fe43511d91a4c04e4f222ab3340cd928138608ee.tar.gz
gentoo-fe43511d91a4c04e4f222ab3340cd928138608ee.tar.bz2
gentoo-fe43511d91a4c04e4f222ab3340cd928138608ee.zip
app-crypt/acme: fix py39 specification
Package-Manager: Portage-3.0.9, Repoman-3.0.2 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'app-crypt/acme')
-rw-r--r--app-crypt/acme/acme-1.10.0.ebuild2
-rw-r--r--app-crypt/acme/acme-1.9.0.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/app-crypt/acme/acme-1.10.0.ebuild b/app-crypt/acme/acme-1.10.0.ebuild
index 9c58fbb71ad7..e6b050a6c6a9 100644
--- a/app-crypt/acme/acme-1.10.0.ebuild
+++ b/app-crypt/acme/acme-1.10.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_6,3_7,3_8})
+PYTHON_COMPAT=(python{3_6,3_7,3_8,3_9})
DISTUTILS_USE_SETUPTOOLS=rdepend
if [[ ${PV} == 9999* ]]; then
diff --git a/app-crypt/acme/acme-1.9.0.ebuild b/app-crypt/acme/acme-1.9.0.ebuild
index e7b061126cc4..da638d5ba966 100644
--- a/app-crypt/acme/acme-1.9.0.ebuild
+++ b/app-crypt/acme/acme-1.9.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_6,3_7,3_8,3_9})
+PYTHON_COMPAT=(python{3_6,3_7,3_8})
DISTUTILS_USE_SETUPTOOLS=rdepend
if [[ ${PV} == 9999* ]]; then