summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sping@gentoo.org>2017-05-21 16:08:01 +0200
committerSebastian Pipping <sping@gentoo.org>2017-05-21 16:21:18 +0200
commit21b1034b4b7333aa0c55305ac7e1c595b2d7ce10 (patch)
tree0d455f8c659590a0305855a229cb24fa9a41ee25 /app-crypt/jetring/jetring-0.25.ebuild
parentmedia-gfx/eog: bump to 3.24.1 (diff)
downloadgentoo-21b1034b4b7333aa0c55305ac7e1c595b2d7ce10.tar.gz
gentoo-21b1034b4b7333aa0c55305ac7e1c595b2d7ce10.tar.bz2
gentoo-21b1034b4b7333aa0c55305ac7e1c595b2d7ce10.zip
app-crypt/jetring: 0.25
Diffstat (limited to 'app-crypt/jetring/jetring-0.25.ebuild')
-rw-r--r--app-crypt/jetring/jetring-0.25.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-crypt/jetring/jetring-0.25.ebuild b/app-crypt/jetring/jetring-0.25.ebuild
new file mode 100644
index 000000000000..0dbb6808dd6d
--- /dev/null
+++ b/app-crypt/jetring/jetring-0.25.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+inherit eutils
+
+DESCRIPTION="GPG keyring maintenance using changesets"
+HOMEPAGE="http://joeyh.name/code/jetring/"
+SRC_URI="mirror://debian/pool/main/${PN:0:1}/${PN}/${PN}_${PV}.tar.xz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-crypt/gnupg"
+RDEPEND="
+ ${DEPEND}
+ dev-lang/perl
+ "
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-0.21-parallel.patch
+}
+
+src_install() {
+ default
+
+ insinto /usr/share/${PN}/
+ doins -r example
+
+ doman ${PN}*.[0-9]
+}