summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2020-07-16 20:37:02 -0700
committerMatt Turner <mattst88@gentoo.org>2020-07-16 20:37:46 -0700
commit98fd9181028d6576b78545becd24311a324ca2d0 (patch)
treee701fef78d9f10ee82c762b6d894574eb2736794 /app-crypt
parentdev-python/werkzeug: arm64 stable (bug #731634) (diff)
downloadgentoo-98fd9181028d6576b78545becd24311a324ca2d0.tar.gz
gentoo-98fd9181028d6576b78545becd24311a324ca2d0.tar.bz2
gentoo-98fd9181028d6576b78545becd24311a324ca2d0.zip
app-crypt/certbot-apache: Add Python 3.8 compatibility
Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/certbot-apache/certbot-apache-1.5.0.ebuild2
-rw-r--r--app-crypt/certbot-apache/certbot-apache-1.6.0.ebuild2
-rw-r--r--app-crypt/certbot-apache/certbot-apache-9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/app-crypt/certbot-apache/certbot-apache-1.5.0.ebuild b/app-crypt/certbot-apache/certbot-apache-1.5.0.ebuild
index cc570860a3b1..13e5c5bec7ab 100644
--- a/app-crypt/certbot-apache/certbot-apache-1.5.0.ebuild
+++ b/app-crypt/certbot-apache/certbot-apache-1.5.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_6,3_7})
+PYTHON_COMPAT=(python{3_6,3_7,3_8})
if [[ ${PV} == 9999* ]]; then
EGIT_REPO_URI="https://github.com/certbot/certbot.git"
diff --git a/app-crypt/certbot-apache/certbot-apache-1.6.0.ebuild b/app-crypt/certbot-apache/certbot-apache-1.6.0.ebuild
index 76ac8396ce17..323d9f35ff3a 100644
--- a/app-crypt/certbot-apache/certbot-apache-1.6.0.ebuild
+++ b/app-crypt/certbot-apache/certbot-apache-1.6.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_6,3_7})
+PYTHON_COMPAT=(python{3_6,3_7,3_8})
if [[ ${PV} == 9999* ]]; then
EGIT_REPO_URI="https://github.com/certbot/certbot.git"
diff --git a/app-crypt/certbot-apache/certbot-apache-9999.ebuild b/app-crypt/certbot-apache/certbot-apache-9999.ebuild
index 76ac8396ce17..323d9f35ff3a 100644
--- a/app-crypt/certbot-apache/certbot-apache-9999.ebuild
+++ b/app-crypt/certbot-apache/certbot-apache-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_6,3_7})
+PYTHON_COMPAT=(python{3_6,3_7,3_8})
if [[ ${PV} == 9999* ]]; then
EGIT_REPO_URI="https://github.com/certbot/certbot.git"