summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /app-editors/vim
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'app-editors/vim')
-rw-r--r--app-editors/vim/vim-8.0.1298.ebuild4
-rw-r--r--app-editors/vim/vim-8.0.1699.ebuild4
-rw-r--r--app-editors/vim/vim-8.1.0034.ebuild4
-rw-r--r--app-editors/vim/vim-8.1.0412-r1.ebuild4
-rw-r--r--app-editors/vim/vim-8.1.0412.ebuild4
-rw-r--r--app-editors/vim/vim-8.1.0648-r1.ebuild2
-rw-r--r--app-editors/vim/vim-8.1.0648.ebuild4
7 files changed, 13 insertions, 13 deletions
diff --git a/app-editors/vim/vim-8.0.1298.ebuild b/app-editors/vim/vim-8.0.1298.ebuild
index 0b280480a4f6..125373219b5d 100644
--- a/app-editors/vim/vim-8.0.1298.ebuild
+++ b/app-editors/vim/vim-8.0.1298.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
VIM_VERSION="8.0"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
PYTHON_REQ_USE=threads
inherit vim-doc flag-o-matic versionator bash-completion-r1 python-single-r1
diff --git a/app-editors/vim/vim-8.0.1699.ebuild b/app-editors/vim/vim-8.0.1699.ebuild
index 4780f97dad96..1b6769d2a695 100644
--- a/app-editors/vim/vim-8.0.1699.ebuild
+++ b/app-editors/vim/vim-8.0.1699.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
VIM_VERSION="8.0"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
PYTHON_REQ_USE="threads"
USE_RUBY="ruby23 ruby24 ruby25"
diff --git a/app-editors/vim/vim-8.1.0034.ebuild b/app-editors/vim/vim-8.1.0034.ebuild
index da068ff29599..5cab07950251 100644
--- a/app-editors/vim/vim-8.1.0034.ebuild
+++ b/app-editors/vim/vim-8.1.0034.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
VIM_VERSION="8.1"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
PYTHON_REQ_USE="threads"
USE_RUBY="ruby23 ruby24 ruby25"
diff --git a/app-editors/vim/vim-8.1.0412-r1.ebuild b/app-editors/vim/vim-8.1.0412-r1.ebuild
index 0b199842bec1..b59f44453047 100644
--- a/app-editors/vim/vim-8.1.0412-r1.ebuild
+++ b/app-editors/vim/vim-8.1.0412-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
VIM_VERSION="8.1"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
PYTHON_REQ_USE="threads(+)"
USE_RUBY="ruby23 ruby24 ruby25"
diff --git a/app-editors/vim/vim-8.1.0412.ebuild b/app-editors/vim/vim-8.1.0412.ebuild
index 542c71f1871f..218a274d8710 100644
--- a/app-editors/vim/vim-8.1.0412.ebuild
+++ b/app-editors/vim/vim-8.1.0412.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
VIM_VERSION="8.1"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
PYTHON_REQ_USE="threads"
USE_RUBY="ruby23 ruby24 ruby25"
diff --git a/app-editors/vim/vim-8.1.0648-r1.ebuild b/app-editors/vim/vim-8.1.0648-r1.ebuild
index 3498e851ff43..9fc3bc1b7fff 100644
--- a/app-editors/vim/vim-8.1.0648-r1.ebuild
+++ b/app-editors/vim/vim-8.1.0648-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
VIM_VERSION="8.1"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
PYTHON_REQ_USE="threads(+)"
USE_RUBY="ruby23 ruby24 ruby25"
diff --git a/app-editors/vim/vim-8.1.0648.ebuild b/app-editors/vim/vim-8.1.0648.ebuild
index 53057996e0d8..f5fef6d56a06 100644
--- a/app-editors/vim/vim-8.1.0648.ebuild
+++ b/app-editors/vim/vim-8.1.0648.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
VIM_VERSION="8.1"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
PYTHON_REQ_USE="threads(+)"
USE_RUBY="ruby23 ruby24 ruby25"