summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2019-12-11 08:44:34 +0100
committerUlrich Müller <ulm@gentoo.org>2019-12-11 08:44:34 +0100
commit46b9dfba2a81410b87d0b4589e6114ff1d3f7fa8 (patch)
tree67f33cfb0b262dd5901d02f36b1776cc3b0f5e59 /app-emacs/twittering-mode
parentdev-ruby/gettext_i18n_rails: add 1.8.1 (diff)
downloadgentoo-46b9dfba2a81410b87d0b4589e6114ff1d3f7fa8.tar.gz
gentoo-46b9dfba2a81410b87d0b4589e6114ff1d3f7fa8.tar.bz2
gentoo-46b9dfba2a81410b87d0b4589e6114ff1d3f7fa8.zip
app-emacs: Remove unnecessary die statements after eclass functions.
Functions elisp-compile, elisp-install, and elisp-site-file-install from elisp-common.eclass all die by themselves. Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'app-emacs/twittering-mode')
-rw-r--r--app-emacs/twittering-mode/twittering-mode-2.0.0.ebuild4
-rw-r--r--app-emacs/twittering-mode/twittering-mode-3.0.0.ebuild4
-rw-r--r--app-emacs/twittering-mode/twittering-mode-9999.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/app-emacs/twittering-mode/twittering-mode-2.0.0.ebuild b/app-emacs/twittering-mode/twittering-mode-2.0.0.ebuild
index d8d3529415ea..6cbe27f5ad97 100644
--- a/app-emacs/twittering-mode/twittering-mode-2.0.0.ebuild
+++ b/app-emacs/twittering-mode/twittering-mode-2.0.0.ebuild
@@ -26,7 +26,7 @@ DEPEND=""
RDEPEND="app-crypt/gnupg"
src_compile() {
- elisp-compile twittering-mode.el || die
+ elisp-compile twittering-mode.el
[[ ${PV} == *9999 ]] && use doc && emake -C doc/manual
}
@@ -36,5 +36,5 @@ src_test() {
src_install() {
[[ ${PV} == *9999 ]] && use doc && dodoc doc/manual/twmode/twmode.html
- elisp-install ${PN} twittering-mode.el *.elc || die
+ elisp-install ${PN} twittering-mode.el *.elc
}
diff --git a/app-emacs/twittering-mode/twittering-mode-3.0.0.ebuild b/app-emacs/twittering-mode/twittering-mode-3.0.0.ebuild
index d8d3529415ea..6cbe27f5ad97 100644
--- a/app-emacs/twittering-mode/twittering-mode-3.0.0.ebuild
+++ b/app-emacs/twittering-mode/twittering-mode-3.0.0.ebuild
@@ -26,7 +26,7 @@ DEPEND=""
RDEPEND="app-crypt/gnupg"
src_compile() {
- elisp-compile twittering-mode.el || die
+ elisp-compile twittering-mode.el
[[ ${PV} == *9999 ]] && use doc && emake -C doc/manual
}
@@ -36,5 +36,5 @@ src_test() {
src_install() {
[[ ${PV} == *9999 ]] && use doc && dodoc doc/manual/twmode/twmode.html
- elisp-install ${PN} twittering-mode.el *.elc || die
+ elisp-install ${PN} twittering-mode.el *.elc
}
diff --git a/app-emacs/twittering-mode/twittering-mode-9999.ebuild b/app-emacs/twittering-mode/twittering-mode-9999.ebuild
index d8d3529415ea..6cbe27f5ad97 100644
--- a/app-emacs/twittering-mode/twittering-mode-9999.ebuild
+++ b/app-emacs/twittering-mode/twittering-mode-9999.ebuild
@@ -26,7 +26,7 @@ DEPEND=""
RDEPEND="app-crypt/gnupg"
src_compile() {
- elisp-compile twittering-mode.el || die
+ elisp-compile twittering-mode.el
[[ ${PV} == *9999 ]] && use doc && emake -C doc/manual
}
@@ -36,5 +36,5 @@ src_test() {
src_install() {
[[ ${PV} == *9999 ]] && use doc && dodoc doc/manual/twmode/twmode.html
- elisp-install ${PN} twittering-mode.el *.elc || die
+ elisp-install ${PN} twittering-mode.el *.elc
}