summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2016-11-11 16:45:53 +0100
committerManuel Rüger <mrueg@gentoo.org>2016-11-11 16:45:53 +0100
commit994063ac5ef25d3d2c75a99e2422150af9462233 (patch)
treea5ea081f170745cd1f443d29d75a0048baffea3c /app-emulation/docker-gc/docker-gc-9999.ebuild
parentdev-db/mariadb-galera: Drop security vulnerable versions (diff)
downloadgentoo-994063ac5ef25d3d2c75a99e2422150af9462233.tar.gz
gentoo-994063ac5ef25d3d2c75a99e2422150af9462233.tar.bz2
gentoo-994063ac5ef25d3d2c75a99e2422150af9462233.zip
app-emulation/docker-gc: Initial version
Package-Manager: portage-2.3.0
Diffstat (limited to 'app-emulation/docker-gc/docker-gc-9999.ebuild')
-rw-r--r--app-emulation/docker-gc/docker-gc-9999.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-emulation/docker-gc/docker-gc-9999.ebuild b/app-emulation/docker-gc/docker-gc-9999.ebuild
new file mode 100644
index 000000000000..33ce67478313
--- /dev/null
+++ b/app-emulation/docker-gc/docker-gc-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+EGIT_REPO_URI="https://github.com/spotify/docker-gc.git"
+
+inherit git-r3
+
+DESCRIPTION="Docker garbage collection of containers and images"
+HOMEPAGE="https://github.com/spotify/docker-gc/"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+
+RDEPEND="app-emulation/docker"
+
+src_install() {
+ dosbin docker-gc
+ dodoc README.md
+}