summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKacper Kowalik <xarthisius@gentoo.org>2016-11-23 09:47:51 -0600
committerKacper Kowalik <xarthisius@gentoo.org>2016-11-23 09:48:54 -0600
commit191f8d0a808356ea09757035d099767e6643cd1c (patch)
tree29d081f5c424f74369d9b64a889f97ce85ccda5e /app-emulation/docker-proxy
parentmozlinguas-v2.eclass: Fixed typo. (diff)
downloadgentoo-191f8d0a808356ea09757035d099767e6643cd1c.tar.gz
gentoo-191f8d0a808356ea09757035d099767e6643cd1c.tar.bz2
gentoo-191f8d0a808356ea09757035d099767e6643cd1c.zip
app-emulation/docker-proxy: soft block docker<=1.12. Fixes #599904
Package-Manager: portage-2.3.2
Diffstat (limited to 'app-emulation/docker-proxy')
-rw-r--r--app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild2
-rw-r--r--app-emulation/docker-proxy/docker-proxy-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild b/app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild
index d35c73f57d70..cea770f6357c 100644
--- a/app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild
+++ b/app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild
@@ -23,7 +23,7 @@ IUSE=""
S=${WORKDIR}/${P}/src/${EGO_PN}
-RDEPEND="!!<app-emulation/docker-1.13.0_rc1"
+RDEPEND="!<app-emulation/docker-1.13.0_rc1"
src_compile() {
GOPATH="${WORKDIR}/${P}:$(get_golibdir_gopath)" go build -o "bin/docker-proxy" ./cmd/proxy || die
diff --git a/app-emulation/docker-proxy/docker-proxy-9999.ebuild b/app-emulation/docker-proxy/docker-proxy-9999.ebuild
index 6811741630ea..a98a931de155 100644
--- a/app-emulation/docker-proxy/docker-proxy-9999.ebuild
+++ b/app-emulation/docker-proxy/docker-proxy-9999.ebuild
@@ -23,7 +23,7 @@ IUSE=""
S=${WORKDIR}/${P}/src/${EGO_PN}
-RDEPEND="!!<app-emulation/docker-1.13.0_rc1"
+RDEPEND="!<app-emulation/docker-1.13.0_rc1"
src_compile() {
GOPATH="${WORKDIR}/${P}:$(get_golibdir_gopath)" go build -o "bin/docker-proxy" ./cmd/proxy || die