summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Maier <tamiko@gentoo.org>2019-01-05 16:18:43 -0600
committerMatthias Maier <tamiko@gentoo.org>2019-01-05 16:22:31 -0600
commit18904fe1f8b5de0662f5563945f4e4b62b147602 (patch)
tree385dfabd7f71a28f0b5b36d7696d2057613d148e /app-emulation/qemu/qemu-9999.ebuild
parentmedia-libs/allegro: Backport glibc-2.28 compatibility fix (diff)
downloadgentoo-18904fe1f8b5de0662f5563945f4e4b62b147602.tar.gz
gentoo-18904fe1f8b5de0662f5563945f4e4b62b147602.tar.bz2
gentoo-18904fe1f8b5de0662f5563945f4e4b62b147602.zip
app-emulation/qemu: use ver_test instead of versionator
Closes: https://bugs.gentoo.org/674628 Package-Manager: Portage-2.3.54, Repoman-2.3.12 Signed-off-by: Matthias Maier <tamiko@gentoo.org>
Diffstat (limited to 'app-emulation/qemu/qemu-9999.ebuild')
-rw-r--r--app-emulation/qemu/qemu-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-emulation/qemu/qemu-9999.ebuild b/app-emulation/qemu/qemu-9999.ebuild
index 675dc448d69e..1c99bc24161a 100644
--- a/app-emulation/qemu/qemu-9999.ebuild
+++ b/app-emulation/qemu/qemu-9999.ebuild
@@ -748,7 +748,7 @@ src_install() {
firmware_abi_change() {
local pv
for pv in ${REPLACING_VERSIONS}; do
- if ! version_is_at_least ${FIRMWARE_ABI_VERSION} ${pv}; then
+ if ver_test $pv -lt ${FIRMWARE_ABI_VERSION}; then
return 0
fi
done