summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Sarnie <sarnex@gentoo.org>2020-04-25 17:27:15 -0400
committerNick Sarnie <sarnex@gentoo.org>2020-04-25 17:32:28 -0400
commitbb7e18528533cc404c76ad59914fe7c424a29ff5 (patch)
tree519924c58ba1446ec43c2b883694604d2c07a103 /app-emulation/wine-mono
parentmedia-video/mpv: fix build with USE=debug (diff)
downloadgentoo-bb7e18528533cc404c76ad59914fe7c424a29ff5.tar.gz
gentoo-bb7e18528533cc404c76ad59914fe7c424a29ff5.tar.bz2
gentoo-bb7e18528533cc404c76ad59914fe7c424a29ff5.zip
app-emulation/wine-mono: Sync with ::wine
Bump to 5.0.0 Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
Diffstat (limited to 'app-emulation/wine-mono')
-rw-r--r--app-emulation/wine-mono/Manifest1
-rw-r--r--app-emulation/wine-mono/wine-mono-5.0.0.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/Manifest b/app-emulation/wine-mono/Manifest
index 63ab93e212ee..d254afde933c 100644
--- a/app-emulation/wine-mono/Manifest
+++ b/app-emulation/wine-mono/Manifest
@@ -10,3 +10,4 @@ DIST wine-mono-4.9.0.msi 94960640 BLAKE2B b60debd41ea33eee15ab1a546c526858b97cf4
DIST wine-mono-4.9.2.msi 94981632 BLAKE2B b70a5177fad3c6ee2b04ef40105c7700a08339786a23d7378ba72005da5b3cb6b3a797f0173ba32224bcfd25a4bb0fa01c92a83b88e005973b33320717f5b31a SHA512 73e46ec57c7a78d8c32ead4698c299fa557bb97739ce22c9405f95f48f55d604743aa01cc64183c9f89f99aec6f04b664bac0ef96e6a436d38ebcd9d7cf3b329
DIST wine-mono-4.9.3.msi 95017472 BLAKE2B bf054bcff51e986ddb95788fdd1925ee13efe6e881089a23192d4ccb2527ccb2a2969917b9c3bb16a2161a2bd1d60c24605fd07e6c432f8f77c7c506222045f9 SHA512 4631d4e3b5118eb726f614e2f58f9e95f44bb97a1285fa726d3542d44e2a77ce818997ecb4de42e0d318d364d7c929f10d7c5176b59732e8b468e7695633706c
DIST wine-mono-4.9.4.msi 95266304 BLAKE2B fb9c81f8ac8fca104f766d62b02c8751b5b7b91740cb43942477c7bdcac382eafeb5fc9c3fe78191b19d81bc5f06dd5c33db7ecfbdaba5e6be69ed39a6827706 SHA512 d52a2cc1137eac87acdaecbb7a81b3d618cad9ad3d7bca5b29940b7432923bfc1497ec21501a05797ef52c6588bb9c5e312df5c02ede8448d1fe1f2880557fc9
+DIST wine-mono-5.0.0-x86.msi 79537664 BLAKE2B f5a4185a7a63a1c1966d871d4c8d5bae07d3bbbc3153f20847c3919ac87be5644e15b45764286483641d9ce19176f79c7c7544e543fad62032ef5302a66ea8ea SHA512 8f83122d4b552b3a3d8b000abbd19b7a72edf45e52fa63a9220228240d8e4c014531bb265d062a38f6924fae07dd45420a5c7566f99e0c471e116fb80906c08c
diff --git a/app-emulation/wine-mono/wine-mono-5.0.0.ebuild b/app-emulation/wine-mono/wine-mono-5.0.0.ebuild
new file mode 100644
index 000000000000..30b33158592b
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-5.0.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}-x86.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}-x86.msi"
+}