summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-02 10:41:27 +0100
committerSam James <sam@gentoo.org>2021-04-03 16:43:00 +0100
commitc3f989dbd7635a1ce3e7b790806f20aebbb3cb1f (patch)
tree47f2f964b949899bacf54e325bcb571e2fdf7f48 /app-emulation/xen-tools
parentapp-emulation/libvirt: fix variable references (diff)
downloadgentoo-c3f989dbd7635a1ce3e7b790806f20aebbb3cb1f.tar.gz
gentoo-c3f989dbd7635a1ce3e7b790806f20aebbb3cb1f.tar.bz2
gentoo-c3f989dbd7635a1ce3e7b790806f20aebbb3cb1f.zip
app-emulation/xen-tools: fix variable references
Package-Manager: Portage-3.0.14-prefix, Repoman-3.0.2 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'app-emulation/xen-tools')
-rw-r--r--app-emulation/xen-tools/xen-tools-4.13.2-r2.ebuild4
-rw-r--r--app-emulation/xen-tools/xen-tools-4.13.2-r3.ebuild2
-rw-r--r--app-emulation/xen-tools/xen-tools-4.13.2-r4.ebuild2
-rw-r--r--app-emulation/xen-tools/xen-tools-4.14.1-r1.ebuild2
-rw-r--r--app-emulation/xen-tools/xen-tools-4.14.1-r2.ebuild2
-rw-r--r--app-emulation/xen-tools/xen-tools-4.14.1.ebuild4
6 files changed, 8 insertions, 8 deletions
diff --git a/app-emulation/xen-tools/xen-tools-4.13.2-r2.ebuild b/app-emulation/xen-tools/xen-tools-4.13.2-r2.ebuild
index fddf402c3ec1..3eb28b929850 100644
--- a/app-emulation/xen-tools/xen-tools-4.13.2-r2.ebuild
+++ b/app-emulation/xen-tools/xen-tools-4.13.2-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -10,7 +10,7 @@ inherit bash-completion-r1 flag-o-matic multilib python-single-r1 toolchain-func
MY_PV=${PV/_/-}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
REPO="xen.git"
EGIT_REPO_URI="git://xenbits.xen.org/${REPO}"
diff --git a/app-emulation/xen-tools/xen-tools-4.13.2-r3.ebuild b/app-emulation/xen-tools/xen-tools-4.13.2-r3.ebuild
index 7159688a1ac3..17e66b730650 100644
--- a/app-emulation/xen-tools/xen-tools-4.13.2-r3.ebuild
+++ b/app-emulation/xen-tools/xen-tools-4.13.2-r3.ebuild
@@ -10,7 +10,7 @@ inherit bash-completion-r1 flag-o-matic multilib python-single-r1 toolchain-func
MY_PV=${PV/_/-}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
REPO="xen.git"
EGIT_REPO_URI="git://xenbits.xen.org/${REPO}"
diff --git a/app-emulation/xen-tools/xen-tools-4.13.2-r4.ebuild b/app-emulation/xen-tools/xen-tools-4.13.2-r4.ebuild
index 50f18d15c457..e7e7510eb1f6 100644
--- a/app-emulation/xen-tools/xen-tools-4.13.2-r4.ebuild
+++ b/app-emulation/xen-tools/xen-tools-4.13.2-r4.ebuild
@@ -10,7 +10,7 @@ inherit bash-completion-r1 flag-o-matic multilib python-single-r1 toolchain-func
MY_PV=${PV/_/-}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
REPO="xen.git"
EGIT_REPO_URI="git://xenbits.xen.org/${REPO}"
diff --git a/app-emulation/xen-tools/xen-tools-4.14.1-r1.ebuild b/app-emulation/xen-tools/xen-tools-4.14.1-r1.ebuild
index 0e0c29c4bf2e..93372ecabe5b 100644
--- a/app-emulation/xen-tools/xen-tools-4.14.1-r1.ebuild
+++ b/app-emulation/xen-tools/xen-tools-4.14.1-r1.ebuild
@@ -10,7 +10,7 @@ inherit bash-completion-r1 flag-o-matic multilib python-single-r1 toolchain-func
MY_PV=${PV/_/-}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
REPO="xen.git"
EGIT_REPO_URI="git://xenbits.xen.org/${REPO}"
diff --git a/app-emulation/xen-tools/xen-tools-4.14.1-r2.ebuild b/app-emulation/xen-tools/xen-tools-4.14.1-r2.ebuild
index 5db1d2c80b59..dfd8b2e0b73a 100644
--- a/app-emulation/xen-tools/xen-tools-4.14.1-r2.ebuild
+++ b/app-emulation/xen-tools/xen-tools-4.14.1-r2.ebuild
@@ -10,7 +10,7 @@ inherit bash-completion-r1 flag-o-matic multilib python-single-r1 toolchain-func
MY_PV=${PV/_/-}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
REPO="xen.git"
EGIT_REPO_URI="git://xenbits.xen.org/${REPO}"
diff --git a/app-emulation/xen-tools/xen-tools-4.14.1.ebuild b/app-emulation/xen-tools/xen-tools-4.14.1.ebuild
index bade7dc64537..22eeb91a3f84 100644
--- a/app-emulation/xen-tools/xen-tools-4.14.1.ebuild
+++ b/app-emulation/xen-tools/xen-tools-4.14.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -10,7 +10,7 @@ inherit bash-completion-r1 flag-o-matic multilib python-single-r1 toolchain-func
MY_PV=${PV/_/-}
-if [[ $PV == *9999 ]]; then
+if [[ ${PV} == *9999 ]]; then
inherit git-r3
REPO="xen.git"
EGIT_REPO_URI="git://xenbits.xen.org/${REPO}"