summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /app-emulation
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/ganeti/ganeti-2.15.2-r9.ebuild8
-rw-r--r--app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild8
-rw-r--r--app-emulation/ganeti/ganeti-2.17.0_beta1.ebuild8
-rw-r--r--app-emulation/libguestfs/libguestfs-1.36.13.ebuild2
-rw-r--r--app-emulation/libguestfs/libguestfs-1.36.15.ebuild2
-rw-r--r--app-emulation/libguestfs/libguestfs-1.38.6.ebuild2
-rw-r--r--app-emulation/wine-gecko/wine-gecko-2.47-r1.ebuild4
-rw-r--r--app-emulation/wine-gecko/wine-gecko-2.47.1.ebuild2
8 files changed, 18 insertions, 18 deletions
diff --git a/app-emulation/ganeti/ganeti-2.15.2-r9.ebuild b/app-emulation/ganeti/ganeti-2.15.2-r9.ebuild
index 2f365cb6ab41..8b8fe0676e4e 100644
--- a/app-emulation/ganeti/ganeti-2.15.2-r9.ebuild
+++ b/app-emulation/ganeti/ganeti-2.15.2-r9.ebuild
@@ -222,7 +222,7 @@ QA_FLAGS_IGNORED="
/usr/lib64/ganeti/2.15/usr/bin/htools
"
-pkg_setup () {
+pkg_setup() {
local user
python-single-r1_pkg_setup
@@ -281,7 +281,7 @@ src_prepare() {
eautoreconf
}
-src_configure () {
+src_configure() {
# this is kind of a hack to work around the removal of the qemu-kvm wrapper
local kvm_arch
@@ -314,7 +314,7 @@ src_configure () {
--enable-socat-compress
}
-src_install () {
+src_install() {
emake V=1 DESTDIR="${D}" install
newinitd "${T}"/ganeti.initd ${PN}
@@ -375,7 +375,7 @@ pkg_postinst() {
fi
}
-src_test () {
+src_test() {
PATH="${S}/scripts:${S}/src:${PATH}" \
TMPDIR="/tmp" \
GANETI_MASTER="$(hostname -f)" \
diff --git a/app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild b/app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild
index 94c05841d25e..3ce80aaa085d 100644
--- a/app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild
+++ b/app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild
@@ -196,7 +196,7 @@ QA_WX_LOAD="
usr/lib*/${PN}/${SERIES}/usr/bin/htools
"
-pkg_setup () {
+pkg_setup() {
local user
python-single-r1_pkg_setup
@@ -252,7 +252,7 @@ src_prepare() {
eautoreconf
}
-src_configure () {
+src_configure() {
# this is kind of a hack to work around the removal of the qemu-kvm wrapper
local kvm_arch
@@ -285,7 +285,7 @@ src_configure () {
--enable-socat-compress
}
-src_install () {
+src_install() {
emake V=1 DESTDIR="${D}" install
newinitd "${FILESDIR}"/ganeti.initd-r3 ${PN}
@@ -346,7 +346,7 @@ pkg_postinst() {
fi
}
-src_test () {
+src_test() {
PATH="${S}/scripts:${S}/src:${PATH}" \
TMPDIR="/tmp" \
GANETI_MASTER="$(hostname -f)" \
diff --git a/app-emulation/ganeti/ganeti-2.17.0_beta1.ebuild b/app-emulation/ganeti/ganeti-2.17.0_beta1.ebuild
index 061cb74ba0f5..5571ec375586 100644
--- a/app-emulation/ganeti/ganeti-2.17.0_beta1.ebuild
+++ b/app-emulation/ganeti/ganeti-2.17.0_beta1.ebuild
@@ -196,7 +196,7 @@ QA_WX_LOAD="
usr/lib*/${PN}/${SERIES}/usr/bin/htools
"
-pkg_setup () {
+pkg_setup() {
local user
python-single-r1_pkg_setup
@@ -252,7 +252,7 @@ src_prepare() {
eautoreconf
}
-src_configure () {
+src_configure() {
# this is kind of a hack to work around the removal of the qemu-kvm wrapper
local kvm_arch
@@ -285,7 +285,7 @@ src_configure () {
--enable-socat-compress
}
-src_install () {
+src_install() {
emake V=1 DESTDIR="${D}" install
newinitd "${FILESDIR}"/ganeti.initd-r3 ${PN}
@@ -346,7 +346,7 @@ pkg_postinst() {
fi
}
-src_test () {
+src_test() {
PATH="${S}/scripts:${S}/src:${PATH}" \
TMPDIR="/tmp" \
GANETI_MASTER="$(hostname -f)" \
diff --git a/app-emulation/libguestfs/libguestfs-1.36.13.ebuild b/app-emulation/libguestfs/libguestfs-1.36.13.ebuild
index e15a24c93533..21857f1bb62d 100644
--- a/app-emulation/libguestfs/libguestfs-1.36.13.ebuild
+++ b/app-emulation/libguestfs/libguestfs-1.36.13.ebuild
@@ -106,7 +106,7 @@ RDEPEND="${COMMON_DEPEND}
DOCS=( AUTHORS BUGS ChangeLog HACKING README TODO )
-pkg_setup () {
+pkg_setup() {
CONFIG_CHECK="~KVM ~VIRTIO"
[ -n "${CONFIG_CHECK}" ] && check_extra_config;
diff --git a/app-emulation/libguestfs/libguestfs-1.36.15.ebuild b/app-emulation/libguestfs/libguestfs-1.36.15.ebuild
index 904393423c05..e2ae26f43a8f 100644
--- a/app-emulation/libguestfs/libguestfs-1.36.15.ebuild
+++ b/app-emulation/libguestfs/libguestfs-1.36.15.ebuild
@@ -111,7 +111,7 @@ PATCHES=(
"${FILESDIR}"/${MY_PV_1}/0004-Loosen-build-time-requirement-on-bash-completion.patch
)
-pkg_setup () {
+pkg_setup() {
CONFIG_CHECK="~KVM ~VIRTIO"
[ -n "${CONFIG_CHECK}" ] && check_extra_config;
diff --git a/app-emulation/libguestfs/libguestfs-1.38.6.ebuild b/app-emulation/libguestfs/libguestfs-1.38.6.ebuild
index dd447616b780..13777175b45e 100644
--- a/app-emulation/libguestfs/libguestfs-1.38.6.ebuild
+++ b/app-emulation/libguestfs/libguestfs-1.38.6.ebuild
@@ -107,7 +107,7 @@ PATCHES=(
"${FILESDIR}"/${MY_PV_1}/
)
-pkg_setup () {
+pkg_setup() {
CONFIG_CHECK="~KVM ~VIRTIO"
[ -n "${CONFIG_CHECK}" ] && check_extra_config;
diff --git a/app-emulation/wine-gecko/wine-gecko-2.47-r1.ebuild b/app-emulation/wine-gecko/wine-gecko-2.47-r1.ebuild
index 598b063ec466..6a66a478caf1 100644
--- a/app-emulation/wine-gecko/wine-gecko-2.47-r1.ebuild
+++ b/app-emulation/wine-gecko/wine-gecko-2.47-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -21,7 +21,7 @@ DEPEND="!!app-emulation/wine:0"
S="${WORKDIR}"
-src_install(){
+src_install() {
insinto /usr/share/wine/gecko
use abi_x86_32 && doins "${DISTDIR}/${MY_PN}-${PV}-x86.msi"
use abi_x86_64 && doins "${DISTDIR}/${MY_PN}-${PV}-x86_64.msi"
diff --git a/app-emulation/wine-gecko/wine-gecko-2.47.1.ebuild b/app-emulation/wine-gecko/wine-gecko-2.47.1.ebuild
index 6f99f662aee1..7330018c9c4b 100644
--- a/app-emulation/wine-gecko/wine-gecko-2.47.1.ebuild
+++ b/app-emulation/wine-gecko/wine-gecko-2.47.1.ebuild
@@ -19,7 +19,7 @@ DEPEND="!!app-emulation/wine:0"
S="${WORKDIR}"
-src_install(){
+src_install() {
insinto /usr/share/wine/gecko
use abi_x86_32 && doins "${DISTDIR}/${PN}-${PV}-x86.msi"
use abi_x86_64 && doins "${DISTDIR}/${PN}-${PV}-x86_64.msi"