summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2016-11-20 21:30:22 +0100
committerManuel Rüger <mrueg@gentoo.org>2016-11-20 21:30:38 +0100
commitd5f1dec404bda7e5b44e763c2462b1cbd3b00425 (patch)
tree62337a0ebecee78f2d728793bee0f19850733c58 /app-emulation
parentkde-base/ksystraycmd -> kde-plasma/ksystraycmd (diff)
downloadgentoo-d5f1dec404bda7e5b44e763c2462b1cbd3b00425.tar.gz
gentoo-d5f1dec404bda7e5b44e763c2462b1cbd3b00425.tar.bz2
gentoo-d5f1dec404bda7e5b44e763c2462b1cbd3b00425.zip
app-emulation/docker-proxy: Fix blocking version for docker
Package-Manager: portage-2.3.2
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild2
-rw-r--r--app-emulation/docker-proxy/docker-proxy-9999.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild b/app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild
index 96b44ae9a143..d35c73f57d70 100644
--- a/app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild
+++ b/app-emulation/docker-proxy/docker-proxy-0.8.0_p20161111.ebuild
@@ -23,7 +23,7 @@ IUSE=""
S=${WORKDIR}/${P}/src/${EGO_PN}
-RDEPEND="!!<app-emulation/docker-1.13_rc1"
+RDEPEND="!!<app-emulation/docker-1.13.0_rc1"
src_compile() {
GOPATH="${WORKDIR}/${P}:$(get_golibdir_gopath)" go build -o "bin/docker-proxy" ./cmd/proxy || die
diff --git a/app-emulation/docker-proxy/docker-proxy-9999.ebuild b/app-emulation/docker-proxy/docker-proxy-9999.ebuild
index 96b44ae9a143..6811741630ea 100644
--- a/app-emulation/docker-proxy/docker-proxy-9999.ebuild
+++ b/app-emulation/docker-proxy/docker-proxy-9999.ebuild
@@ -8,7 +8,7 @@ EGO_PN="github.com/docker/libnetwork"
if [[ ${PV} == *9999 ]]; then
inherit golang-vcs
else
- EGIT_COMMIT="57be722e077059d1ee0539be31743a3642ccbeb3"
+ EGIT_COMMIT=""
SRC_URI="https://${EGO_PN}/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~ppc64"
inherit golang-vcs-snapshot
@@ -23,7 +23,7 @@ IUSE=""
S=${WORKDIR}/${P}/src/${EGO_PN}
-RDEPEND="!!<app-emulation/docker-1.13_rc1"
+RDEPEND="!!<app-emulation/docker-1.13.0_rc1"
src_compile() {
GOPATH="${WORKDIR}/${P}:$(get_golibdir_gopath)" go build -o "bin/docker-proxy" ./cmd/proxy || die