summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org>2020-11-02 03:00:00 +0000
committerMike Gilbert <floppym@gentoo.org>2020-11-03 15:19:56 -0500
commit99180cb3e54a0a453ebb25e1e445bde939b1fc32 (patch)
treef2002b206bc56a3f8161b848514fdd9be084193e /app-i18n/fcitx-configtool
parentapp-i18n/fcitx-cloudpinyin: Use cmake.eclass. (diff)
downloadgentoo-99180cb3e54a0a453ebb25e1e445bde939b1fc32.tar.gz
gentoo-99180cb3e54a0a453ebb25e1e445bde939b1fc32.tar.bz2
gentoo-99180cb3e54a0a453ebb25e1e445bde939b1fc32.zip
app-i18n/fcitx-configtool: Use cmake.eclass.
Signed-off-by: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-i18n/fcitx-configtool')
-rw-r--r--app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild4
-rw-r--r--app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild b/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild
index 1f5e7d08ada6..f7411584a948 100644
--- a/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild
+++ b/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils
+inherit cmake
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -40,5 +40,5 @@ src_configure() {
-DENABLE_GTK3=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}
diff --git a/app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild b/app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild
index 9ef906f089f5..e8947d258263 100644
--- a/app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild
+++ b/app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils
+inherit cmake
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -40,5 +40,5 @@ src_configure() {
-DENABLE_GTK3=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}