summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author0xd34df00d <0xd34df00d@gmail.com>2020-04-11 01:54:49 +0200
committerJoonas Niilola <juippis@gentoo.org>2020-05-06 14:50:44 +0300
commit84b076eadee7a2243a4bf57d01d62dc92d1ed0fa (patch)
treef3a67a1527ede4bdf755b245e798a01565c3c4f2 /app-leechcraft
parentapp-leechcraft/lc-advancednotifications: EAPI=7 (diff)
downloadgentoo-84b076eadee7a2243a4bf57d01d62dc92d1ed0fa.tar.gz
gentoo-84b076eadee7a2243a4bf57d01d62dc92d1ed0fa.tar.bz2
gentoo-84b076eadee7a2243a4bf57d01d62dc92d1ed0fa.zip
app-leechcraft/lc-blasq: bump to EAPI=7
Package-Manager: Portage-2.3.96, Repoman-2.3.22 Signed-off-by: Georg Rudoy <0xd34df00d@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'app-leechcraft')
-rw-r--r--app-leechcraft/lc-blasq/lc-blasq-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-leechcraft/lc-blasq/lc-blasq-9999.ebuild b/app-leechcraft/lc-blasq/lc-blasq-9999.ebuild
index c6e83169cf0e..0c97cc40f510 100644
--- a/app-leechcraft/lc-blasq/lc-blasq-9999.ebuild
+++ b/app-leechcraft/lc-blasq/lc-blasq-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit leechcraft
@@ -13,9 +13,9 @@ IUSE="debug +deathnote +rappor +spegnersi +vangog"
DEPEND="
~app-leechcraft/lc-core-${PV}
- dev-qt/qtwidgets:5
- dev-qt/qtnetwork:5
dev-qt/qtdeclarative:5
+ dev-qt/qtnetwork:5
+ dev-qt/qtwidgets:5
rappor? ( dev-qt/qtxml:5 )
deathnote? (
dev-qt/qtxml:5
@@ -36,5 +36,5 @@ src_configure() {
-DENABLE_BLASQ_VANGOG=$(usex vangog)
)
- cmake-utils_src_configure
+ cmake_src_configure
}