summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Callen <jcallen@gentoo.org>2016-01-17 15:34:41 -0500
committerJonathan Callen <jcallen@gentoo.org>2016-01-17 15:46:50 -0500
commit421dc3dd27e6bae4bfdfcd62c24dca9b07a5dc2f (patch)
tree5e8e3d246a5e224a1f72e95dc3ee8dda6bccd5f5 /app-misc/hello/hello-2.10.ebuild
parentsci-libs/udunits: Add back last stable version (diff)
downloadgentoo-421dc3dd27e6bae4bfdfcd62c24dca9b07a5dc2f.tar.gz
gentoo-421dc3dd27e6bae4bfdfcd62c24dca9b07a5dc2f.tar.bz2
gentoo-421dc3dd27e6bae4bfdfcd62c24dca9b07a5dc2f.zip
app-misc/hello: Add new upstream version
Upstream finally removed the directory-specific ChangeLogs, so now we can just use the default src_install instead of having to do newdoc on them. Package-Manager: portage-2.2.26
Diffstat (limited to 'app-misc/hello/hello-2.10.ebuild')
-rw-r--r--app-misc/hello/hello-2.10.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-misc/hello/hello-2.10.ebuild b/app-misc/hello/hello-2.10.ebuild
new file mode 100644
index 000000000000..83b1e29d72b6
--- /dev/null
+++ b/app-misc/hello/hello-2.10.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+
+DESCRIPTION="GNU \"Hello, world\" application"
+HOMEPAGE="https://www.gnu.org/software/hello/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="FDL-1.3 GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="nls"
+
+DOCS=(AUTHORS ChangeLog ChangeLog.O NEWS README THANKS TODO contrib/evolution.txt)
+
+src_configure() {
+ econf $(use_enable nls)
+}