summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAric Belsito <lluixhi@gmail.com>2018-01-30 19:01:20 -0800
committerPatrice Clement <monsieurp@gentoo.org>2018-02-18 18:22:53 +0100
commit8614b9003d628a273aa5226265bdca2002bf83c7 (patch)
tree135caaff1c00edeb93bbf58dc78a547bf942e8c7 /app-misc
parentdev-util/cargo: sort keywords alphabetically. (diff)
downloadgentoo-8614b9003d628a273aa5226265bdca2002bf83c7.tar.gz
gentoo-8614b9003d628a273aa5226265bdca2002bf83c7.tar.bz2
gentoo-8614b9003d628a273aa5226265bdca2002bf83c7.zip
app-misc/openastro: version bump to 1.8.
Closes: https://github.com/gentoo/gentoo/pull/7005
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/openastro-data/Manifest1
-rw-r--r--app-misc/openastro-data/openastro-data-1.8.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/app-misc/openastro-data/Manifest b/app-misc/openastro-data/Manifest
index 82e425f102a4..3d1d51d8eed6 100644
--- a/app-misc/openastro-data/Manifest
+++ b/app-misc/openastro-data/Manifest
@@ -1,2 +1,3 @@
DIST openastro.org-data_1.6.orig.tar.gz 13603001 BLAKE2B 64a0850cc681c13eed672285edb5ebdf7b2adae6012f5525461312b6ede56c65d20b17c554220174c4e191bd326c8d201e5d6db49435e62b4a7a1d1e743ba3bc SHA512 99f3b6db61e27ccf04a7e0ff3ba7da45b889e1177bfbc1192af1929fca7255dc2b18a4ac9eb536af9ceb11e7722e0a3420102c7e45a6c839abe87734e8be6591
DIST openastro.org-data_1.7.orig.tar.gz 15682188 BLAKE2B caa423b90fac8391bd30b6ed1f6b6065c91b5a1828defbbc753dc88ac23f3bfef8437b87d02dec4176fac419206ab5df4822e2353a36a0e92255d376e678ee54 SHA512 a67cc528253d0a9f70fdce550b8065c481e2dae8dc59dfed0428491cf4751648e41f0d6032b58008f2fe095f81fc4a23717156a69a73b03bd3105b50eb325ffe
+DIST openastro.org-data_1.8.orig.tar.gz 16045562 BLAKE2B a2528faef9827249e01c92e7cfb96565676ed68945bed24a2927c9844fdedda980c9afdc06c4a88765d3aa31a2559fa5cec06381f90c27a244ed16b3f05e8f3a SHA512 79e2fa921b883400e29bcd7be3cf3f791d60ea164e3062b61e95608ec815aa3e8df093712658f71c45b60259ffe41531d32f4b65db5e7f642b63f267e9cce7af
diff --git a/app-misc/openastro-data/openastro-data-1.8.ebuild b/app-misc/openastro-data/openastro-data-1.8.ebuild
new file mode 100644
index 000000000000..34fb99b46590
--- /dev/null
+++ b/app-misc/openastro-data/openastro-data-1.8.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
+
+inherit distutils-r1
+
+MY_PN=${PN/-data}
+MY_PN=${MY_PN}.org-data
+
+DESCRIPTION="OpenAstro data files, ephemeris, famous people database, geo database"
+HOMEPAGE="http://openastro.org"
+SRC_URI="http://ppa.launchpad.net/pellesimon/ubuntu/pool/main/o/${MY_PN}/${MY_PN}_${PV}.orig.tar.gz"
+KEYWORDS="~amd64 ~x86"
+
+LICENSE="GPL-3+"
+SLOT="0"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${MY_PN}-${PV}