summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:15:08 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:15:08 +0200
commit6c204689c86cc2608a45cff5f0c403c396ebe480 (patch)
tree8f5ee35e71c795f7b056d88e83a40aa371fc89a3 /app-office/scribus
parentapp-office/libreoffice: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-6c204689c86cc2608a45cff5f0c403c396ebe480.tar.gz
gentoo-6c204689c86cc2608a45cff5f0c403c396ebe480.tar.bz2
gentoo-6c204689c86cc2608a45cff5f0c403c396ebe480.zip
app-office/scribus: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-office/scribus')
-rw-r--r--app-office/scribus/scribus-1.5.7.ebuild4
-rw-r--r--app-office/scribus/scribus-9999.ebuild6
2 files changed, 5 insertions, 5 deletions
diff --git a/app-office/scribus/scribus-1.5.7.ebuild b/app-office/scribus/scribus-1.5.7.ebuild
index eebeed0651f5..67c6ac3aa058 100644
--- a/app-office/scribus/scribus-1.5.7.ebuild
+++ b/app-office/scribus/scribus-1.5.7.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="tk?"
inherit cmake desktop flag-o-matic python-single-r1 xdg
@@ -62,7 +62,7 @@ DEPEND="${PYTHON_DEPS}
pdf? ( app-text/podofo:0= )
scripts? (
$(python_gen_cond_dep '
- dev-python/pillow[tk?,${PYTHON_MULTI_USEDEP}]
+ dev-python/pillow[tk?,${PYTHON_USEDEP}]
')
)
"
diff --git a/app-office/scribus/scribus-9999.ebuild b/app-office/scribus/scribus-9999.ebuild
index 9a56ed6f282b..d3fee462bbaa 100644
--- a/app-office/scribus/scribus-9999.ebuild
+++ b/app-office/scribus/scribus-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="tk?"
inherit cmake desktop flag-o-matic python-single-r1 subversion xdg
@@ -64,7 +64,7 @@ DEPEND="${PYTHON_DEPS}
pdf? ( app-text/podofo:0= )
scripts? (
$(python_gen_cond_dep '
- dev-python/pillow[tk?,${PYTHON_MULTI_USEDEP}]
+ dev-python/pillow[tk?,${PYTHON_USEDEP}]
')
)
"