summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-08 17:50:37 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-08 17:50:37 +0100
commit9cde6966bce26d5bfe149c2e33a90c59a856debf (patch)
tree884e2a228fe12acd6a7fca80a15fd5d9aa395a69 /app-portage/elt-patches
parentapp-i18n/imhangul: [QA] Fix UnnecessarySlashStrip (diff)
downloadgentoo-9cde6966bce26d5bfe149c2e33a90c59a856debf.tar.gz
gentoo-9cde6966bce26d5bfe149c2e33a90c59a856debf.tar.bz2
gentoo-9cde6966bce26d5bfe149c2e33a90c59a856debf.zip
app-portage/elt-patches: [QA] Fix UnnecessarySlashStrip
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-portage/elt-patches')
-rw-r--r--app-portage/elt-patches/elt-patches-20170815.ebuild4
-rw-r--r--app-portage/elt-patches/elt-patches-20170826.1.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-portage/elt-patches/elt-patches-20170815.ebuild b/app-portage/elt-patches/elt-patches-20170815.ebuild
index e3277fd1030d..dc6afb3eda28 100644
--- a/app-portage/elt-patches/elt-patches-20170815.ebuild
+++ b/app-portage/elt-patches/elt-patches-20170815.ebuild
@@ -16,9 +16,9 @@ RDEPEND="sys-apps/gentoo-functions"
DEPEND="app-arch/xz-utils"
src_compile() {
- emake rootprefix="${EPREFIX%/}" libdirname="$(get_libdir)"
+ emake rootprefix="${EPREFIX}" libdirname="$(get_libdir)"
}
src_install() {
- emake DESTDIR="${D}" rootprefix="${EPREFIX%/}" install
+ emake DESTDIR="${D}" rootprefix="${EPREFIX}" install
}
diff --git a/app-portage/elt-patches/elt-patches-20170826.1.ebuild b/app-portage/elt-patches/elt-patches-20170826.1.ebuild
index 83c31abb0a3b..69f1f1e61fb5 100644
--- a/app-portage/elt-patches/elt-patches-20170826.1.ebuild
+++ b/app-portage/elt-patches/elt-patches-20170826.1.ebuild
@@ -16,9 +16,9 @@ RDEPEND="sys-apps/gentoo-functions"
DEPEND="app-arch/xz-utils"
src_compile() {
- emake rootprefix="${EPREFIX%/}" libdirname="$(get_libdir)"
+ emake rootprefix="${EPREFIX}" libdirname="$(get_libdir)"
}
src_install() {
- emake DESTDIR="${D}" rootprefix="${EPREFIX%/}" install
+ emake DESTDIR="${D}" rootprefix="${EPREFIX}" install
}