summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-02-12 14:54:04 -0800
committerZac Medico <zmedico@gentoo.org>2017-02-12 14:56:26 -0800
commit2b1dd2d7e3f6e113da2ae8f0ac05395e1455aeb7 (patch)
treef65c629a848cd31e9993229b1703f1dbffa8e637 /app-portage
parentcargo.eclass: ensure man pages are installed (diff)
downloadgentoo-2b1dd2d7e3f6e113da2ae8f0ac05395e1455aeb7.tar.gz
gentoo-2b1dd2d7e3f6e113da2ae8f0ac05395e1455aeb7.tar.bz2
gentoo-2b1dd2d7e3f6e113da2ae8f0ac05395e1455aeb7.zip
app-portage/repoman: PYTHON_COMPAT: add python3_6
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/repoman/repoman-2.3.0-r1.ebuild4
-rw-r--r--app-portage/repoman/repoman-2.3.0-r2.ebuild4
-rw-r--r--app-portage/repoman/repoman-2.3.1.ebuild2
-rw-r--r--app-portage/repoman/repoman-9999.ebuild4
4 files changed, 7 insertions, 7 deletions
diff --git a/app-portage/repoman/repoman-2.3.0-r1.ebuild b/app-portage/repoman/repoman-2.3.0-r1.ebuild
index f3c1d217a337..65ded40f7ca6 100644
--- a/app-portage/repoman/repoman-2.3.0-r1.ebuild
+++ b/app-portage/repoman/repoman-2.3.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -6,7 +6,7 @@ EAPI=5
PYTHON_COMPAT=(
pypy
- python3_3 python3_4 python3_5
+ python3_3 python3_4 python3_5 python3_6
python2_7
)
PYTHON_REQ_USE='bzip2(+)'
diff --git a/app-portage/repoman/repoman-2.3.0-r2.ebuild b/app-portage/repoman/repoman-2.3.0-r2.ebuild
index aa0f82ac85d3..aef2b6809802 100644
--- a/app-portage/repoman/repoman-2.3.0-r2.ebuild
+++ b/app-portage/repoman/repoman-2.3.0-r2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE='bzip2(+)'
inherit distutils-r1
diff --git a/app-portage/repoman/repoman-2.3.1.ebuild b/app-portage/repoman/repoman-2.3.1.ebuild
index 1aca37487b5c..0415b6f1d75f 100644
--- a/app-portage/repoman/repoman-2.3.1.ebuild
+++ b/app-portage/repoman/repoman-2.3.1.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE='bzip2(+)'
inherit distutils-r1
diff --git a/app-portage/repoman/repoman-9999.ebuild b/app-portage/repoman/repoman-9999.ebuild
index 0bc133884be6..f23304611964 100644
--- a/app-portage/repoman/repoman-9999.ebuild
+++ b/app-portage/repoman/repoman-9999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
PYTHON_REQ_USE='bzip2(+)'
inherit distutils-r1