summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2015-09-13 17:16:26 +0000
committerPatrice Clement <monsieurp@gentoo.org>2015-09-13 17:16:26 +0000
commit5ae18e2488b0b3f43a984ad71e015e267b522bf4 (patch)
tree957fa6d891e58e37dcdeef47cefb22d967aa0383 /app-shells
parentapp-shells/autojump: use newbashcomp (diff)
downloadgentoo-5ae18e2488b0b3f43a984ad71e015e267b522bf4.tar.gz
gentoo-5ae18e2488b0b3f43a984ad71e015e267b522bf4.tar.bz2
gentoo-5ae18e2488b0b3f43a984ad71e015e267b522bf4.zip
app-shells/autojump: Correctly quote ${PN} variable.
Package-Manager: portage-2.2.18 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/autojump/autojump-22.2.4-r2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-shells/autojump/autojump-22.2.4-r2.ebuild b/app-shells/autojump/autojump-22.2.4-r2.ebuild
index b485a21dcc39..f0fc9f7909b1 100644
--- a/app-shells/autojump/autojump-22.2.4-r2.ebuild
+++ b/app-shells/autojump/autojump-22.2.4-r2.ebuild
@@ -36,21 +36,21 @@ src_install() {
dobin bin/autojump
insinto /etc/profile.d
- doins bin/${PN}.sh
+ doins bin/"${PN}".sh
- newbashcomp bin/${PN}.bash ${PN}
+ newbashcomp bin/"${PN}".bash "${PN}"
insinto /usr/share/"${PN}"/
- doins bin/${PN}.zsh
+ doins bin/"${PN}.zsh"
insinto /usr/share/zsh/site-functions
doins bin/_j
python_foreach_impl python_domodule bin/autojump_argparse.py bin/autojump_data.py bin/autojump_utils.py
- if use python ; then
+ if use python; then
python_foreach_impl python_domodule tools/autojump_ipython.py
einfo 'This tool provides "j" for ipython, please add'
einfo '"import autojump_ipython" to your ipy_user_conf.py.'
fi
- doman docs/${PN}.1
+ doman docs/"${PN}.1"
dodoc README.md
}