summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2016-08-06 23:48:04 -0400
committerTim Harder <radhermit@gentoo.org>2016-08-06 23:50:21 -0400
commitda44b89f707022c20e6e370b9b0592fd3773584f (patch)
treeeccb6444954b84f111d97a8c17bd71643a168bc8 /app-vim/csound-syntax/csound-syntax-20160804.ebuild
parentsys-power/cpupower: bump to 4.7.0 (diff)
downloadgentoo-da44b89f707022c20e6e370b9b0592fd3773584f.tar.gz
gentoo-da44b89f707022c20e6e370b9b0592fd3773584f.tar.bz2
gentoo-da44b89f707022c20e6e370b9b0592fd3773584f.zip
app-vim/csound-syntax: version bump to 20160804
Diffstat (limited to 'app-vim/csound-syntax/csound-syntax-20160804.ebuild')
-rw-r--r--app-vim/csound-syntax/csound-syntax-20160804.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/csound-syntax/csound-syntax-20160804.ebuild b/app-vim/csound-syntax/csound-syntax-20160804.ebuild
new file mode 100644
index 000000000000..0c4ca0189415
--- /dev/null
+++ b/app-vim/csound-syntax/csound-syntax-20160804.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit vim-plugin
+
+DESCRIPTION="set of tools for editing Csound files with vim"
+HOMEPAGE="https://github.com/luisjure/csound"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+PATCHES=( "${FILESDIR}"/${P}-doc.patch )
+
+src_prepare() {
+ rm LICENSE README.md || die
+ default
+}