summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-06-29 11:12:57 +0000
committerPatrice Clement <monsieurp@gentoo.org>2016-06-29 11:20:28 +0000
commita8764310fd001feac7c04dff3ff7b55554a02764 (patch)
tree77d59194a08eabbc3c51ac3f53c080ed27aa4873 /app-vim/foldutil
parentapp-vim/searchcomplete: EAPI 6 bump. (diff)
downloadgentoo-a8764310fd001feac7c04dff3ff7b55554a02764.tar.gz
gentoo-a8764310fd001feac7c04dff3ff7b55554a02764.tar.bz2
gentoo-a8764310fd001feac7c04dff3ff7b55554a02764.zip
app-vim/foldutil: EAPI 6 bump.
Package-Manager: portage-2.2.28
Diffstat (limited to 'app-vim/foldutil')
-rw-r--r--app-vim/foldutil/foldutil-3.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/foldutil/foldutil-3.0-r1.ebuild b/app-vim/foldutil/foldutil-3.0-r1.ebuild
new file mode 100644
index 000000000000..8dfbdd7786ff
--- /dev/null
+++ b/app-vim/foldutil/foldutil-3.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: fold creation utility"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=158"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=app-vim/genutils-2.0"
+
+VIM_PLUGIN_HELPTEXT=\
+"This plugin provides a number of commands for working with folds:
+\ :FoldNonMatching [pattern] [context]
+\ :FoldShowLines {lines} [context]
+\ :FoldEndFolding"