summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2015-08-24 22:07:31 -0400
committerTim Harder <radhermit@gentoo.org>2015-08-24 22:07:31 -0400
commit8c6bee934ce4738ee74148446448277b9e4ea4a8 (patch)
tree831311bd31564b27a6c9f83ec50ac92911199291 /app-vim/tcomment/tcomment-3.07.ebuild
parentapp-vim/zoomwin: remove old (diff)
downloadgentoo-8c6bee934ce4738ee74148446448277b9e4ea4a8.tar.gz
gentoo-8c6bee934ce4738ee74148446448277b9e4ea4a8.tar.bz2
gentoo-8c6bee934ce4738ee74148446448277b9e4ea4a8.zip
app-vim/tcomment: version bump
Diffstat (limited to 'app-vim/tcomment/tcomment-3.07.ebuild')
-rw-r--r--app-vim/tcomment/tcomment-3.07.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/tcomment/tcomment-3.07.ebuild b/app-vim/tcomment/tcomment-3.07.ebuild
new file mode 100644
index 000000000000..4b2666e3e2bd
--- /dev/null
+++ b/app-vim/tcomment/tcomment-3.07.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin
+
+MY_PN="tcomment_vim"
+DESCRIPTION="vim plugin: an extensible and universal comment toggler"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1173 https://github.com/tomtom/tcomment_vim"
+SRC_URI="https://github.com/tomtom/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ rm -r README spec addon* || die
+}