summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <patrick.mclean@sony.com>2020-02-24 18:49:56 -0800
committerPatrick McLean <chutzpah@gentoo.org>2020-02-24 18:49:56 -0800
commit43e5ed3b4b5563caff23faeeb77e9cd5a4e5aa6c (patch)
tree749c071b659a8a50fbc2bae8fe308f920ede7cea /app-vim/vim-nftables/vim-nftables-0_pre20200224.ebuild
parentpackage.mask: prepare for removal of ~mail-mta/opensmtpd-6.0.3_p1 (diff)
downloadgentoo-43e5ed3b4b5563caff23faeeb77e9cd5a4e5aa6c.tar.gz
gentoo-43e5ed3b4b5563caff23faeeb77e9cd5a4e5aa6c.tar.bz2
gentoo-43e5ed3b4b5563caff23faeeb77e9cd5a4e5aa6c.zip
app-vim/vim-nftables-0_pre20200224: Version bump
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.89, Repoman-2.3.20 Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
Diffstat (limited to 'app-vim/vim-nftables/vim-nftables-0_pre20200224.ebuild')
-rw-r--r--app-vim/vim-nftables/vim-nftables-0_pre20200224.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/vim-nftables/vim-nftables-0_pre20200224.ebuild b/app-vim/vim-nftables/vim-nftables-0_pre20200224.ebuild
new file mode 100644
index 000000000000..733427968a90
--- /dev/null
+++ b/app-vim/vim-nftables/vim-nftables-0_pre20200224.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vim-plugin
+
+COMMIT_ID="01c7b97eff12fd4b624e6efa2c0468163db61ebc"
+
+DESCRIPTION="vim plugin: "
+HOMEPAGE="https://github.com/nfnty/vim-nftables"
+SRC_URI="https://github.com/nfnty/${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}-${COMMIT_ID}"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+src_prepare() {
+ default
+
+ # will install license file by default
+ rm LICENSE || die
+}