summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-cpp
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/catch/catch-2.5.0.ebuild4
-rw-r--r--dev-cpp/catch/catch-2.7.0.ebuild4
-rw-r--r--dev-cpp/catch/catch-2.9.1.ebuild4
-rw-r--r--dev-cpp/catch/catch-9999.ebuild4
-rw-r--r--dev-cpp/gtest/gtest-1.10.0.ebuild4
-rw-r--r--dev-cpp/gtest/gtest-1.8.0-r1.ebuild4
-rw-r--r--dev-cpp/gtest/gtest-1.8.0.ebuild4
-rw-r--r--dev-cpp/gtest/gtest-1.8.1-r1.ebuild4
-rw-r--r--dev-cpp/gtest/gtest-1.8.1.ebuild4
-rw-r--r--dev-cpp/gtest/gtest-1.9.0_pre20190607.ebuild4
-rw-r--r--dev-cpp/gtest/gtest-9999.ebuild4
11 files changed, 22 insertions, 22 deletions
diff --git a/dev-cpp/catch/catch-2.5.0.ebuild b/dev-cpp/catch/catch-2.5.0.ebuild
index 2beda20f59a3..5af50e08abb7 100644
--- a/dev-cpp/catch/catch-2.5.0.ebuild
+++ b/dev-cpp/catch/catch-2.5.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit cmake-utils python-any-r1
diff --git a/dev-cpp/catch/catch-2.7.0.ebuild b/dev-cpp/catch/catch-2.7.0.ebuild
index 1a7d1ed8fba5..483403fa60f5 100644
--- a/dev-cpp/catch/catch-2.7.0.ebuild
+++ b/dev-cpp/catch/catch-2.7.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit cmake-utils python-any-r1
diff --git a/dev-cpp/catch/catch-2.9.1.ebuild b/dev-cpp/catch/catch-2.9.1.ebuild
index 1a7d1ed8fba5..483403fa60f5 100644
--- a/dev-cpp/catch/catch-2.9.1.ebuild
+++ b/dev-cpp/catch/catch-2.9.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit cmake-utils python-any-r1
diff --git a/dev-cpp/catch/catch-9999.ebuild b/dev-cpp/catch/catch-9999.ebuild
index 5318b054d396..483403fa60f5 100644
--- a/dev-cpp/catch/catch-9999.ebuild
+++ b/dev-cpp/catch/catch-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit cmake-utils python-any-r1
diff --git a/dev-cpp/gtest/gtest-1.10.0.ebuild b/dev-cpp/gtest/gtest-1.10.0.ebuild
index ea624a4fe89b..0b947a853db7 100644
--- a/dev-cpp/gtest/gtest-1.10.0.ebuild
+++ b/dev-cpp/gtest/gtest-1.10.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python2_7 pypy )
+PYTHON_COMPAT=( python2_7 )
CMAKE_ECLASS=cmake
inherit cmake-multilib python-any-r1
diff --git a/dev-cpp/gtest/gtest-1.8.0-r1.ebuild b/dev-cpp/gtest/gtest-1.8.0-r1.ebuild
index 76673187e002..5fba674b6632 100644
--- a/dev-cpp/gtest/gtest-1.8.0-r1.ebuild
+++ b/dev-cpp/gtest/gtest-1.8.0-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit python-any-r1 cmake-multilib
diff --git a/dev-cpp/gtest/gtest-1.8.0.ebuild b/dev-cpp/gtest/gtest-1.8.0.ebuild
index 9f7ffbdb9aea..a2a23c63fefa 100644
--- a/dev-cpp/gtest/gtest-1.8.0.ebuild
+++ b/dev-cpp/gtest/gtest-1.8.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit python-any-r1 cmake-multilib
diff --git a/dev-cpp/gtest/gtest-1.8.1-r1.ebuild b/dev-cpp/gtest/gtest-1.8.1-r1.ebuild
index b610bde2ba4b..5d8eb1931893 100644
--- a/dev-cpp/gtest/gtest-1.8.1-r1.ebuild
+++ b/dev-cpp/gtest/gtest-1.8.1-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python2_7 pypy )
+PYTHON_COMPAT=( python2_7 )
CMAKE_ECLASS=cmake
inherit cmake-multilib python-any-r1
diff --git a/dev-cpp/gtest/gtest-1.8.1.ebuild b/dev-cpp/gtest/gtest-1.8.1.ebuild
index a8cdd6890e66..586c7e0c69d7 100644
--- a/dev-cpp/gtest/gtest-1.8.1.ebuild
+++ b/dev-cpp/gtest/gtest-1.8.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python2_7 pypy )
+PYTHON_COMPAT=( python2_7 )
inherit cmake-multilib python-any-r1
diff --git a/dev-cpp/gtest/gtest-1.9.0_pre20190607.ebuild b/dev-cpp/gtest/gtest-1.9.0_pre20190607.ebuild
index a5860df6cada..3f9846728ea7 100644
--- a/dev-cpp/gtest/gtest-1.9.0_pre20190607.ebuild
+++ b/dev-cpp/gtest/gtest-1.9.0_pre20190607.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python2_7 pypy )
+PYTHON_COMPAT=( python2_7 )
CMAKE_ECLASS=cmake
GOOGLETEST_COMMIT=da10da05c262af0a9e8fa91789a272a3dec67655
diff --git a/dev-cpp/gtest/gtest-9999.ebuild b/dev-cpp/gtest/gtest-9999.ebuild
index 2224f1eedf49..8efe9ee65163 100644
--- a/dev-cpp/gtest/gtest-9999.ebuild
+++ b/dev-cpp/gtest/gtest-9999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
# Python is required for tests and some build tasks.
-PYTHON_COMPAT=( python2_7 pypy )
+PYTHON_COMPAT=( python2_7 )
CMAKE_ECLASS=cmake
inherit cmake-multilib python-any-r1