summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-30 20:12:17 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2020-01-19 14:08:06 +0100
commit608fd301fcfc4f1d804d948245e623ebfbf75d74 (patch)
treeee703137eebcd7b4160db0120e8673b02b13768d /dev-db
parentapp-admin/terraform: Drop old (diff)
downloadgentoo-608fd301fcfc4f1d804d948245e623ebfbf75d74.tar.gz
gentoo-608fd301fcfc4f1d804d948245e623ebfbf75d74.tar.bz2
gentoo-608fd301fcfc4f1d804d948245e623ebfbf75d74.zip
*/*: Switch proxy-maint to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/cpp-driver/cpp-driver-2.11.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-db/cpp-driver/cpp-driver-2.11.0.ebuild b/dev-db/cpp-driver/cpp-driver-2.11.0.ebuild
index 9413734574c6..6ef9399da250 100644
--- a/dev-db/cpp-driver/cpp-driver-2.11.0.ebuild
+++ b/dev-db/cpp-driver/cpp-driver-2.11.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="DataStax C/C++ Driver for Cassandra"
HOMEPAGE="https://datastax.github.io/cpp-driver/"
@@ -24,5 +24,5 @@ DEPEND="${RDEPEND}"
src_configure() {
local mycmakeargs=( -DCASS_USE_OPENSSL=$(usex ssl) )
- cmake-utils_src_configure
+ cmake_src_configure
}