summaryrefslogtreecommitdiff
path: root/dev-go
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-12 03:09:42 +0100
committerSam James <sam@gentoo.org>2021-04-16 12:14:55 +0100
commit57a638818abc19269d03955257d06d88a409707c (patch)
tree49cec97081beb961f963764d86ac458220079381 /dev-go
parentdev-embedded/sunxi-tools: eutils-- (diff)
downloadgentoo-57a638818abc19269d03955257d06d88a409707c.tar.gz
gentoo-57a638818abc19269d03955257d06d88a409707c.tar.bz2
gentoo-57a638818abc19269d03955257d06d88a409707c.zip
dev-go/gogo-protobuf: drop superfluous die
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-go')
-rw-r--r--dev-go/gogo-protobuf/gogo-protobuf-1.3.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-go/gogo-protobuf/gogo-protobuf-1.3.1.ebuild b/dev-go/gogo-protobuf/gogo-protobuf-1.3.1.ebuild
index 495b147e44de..767776edcd74 100644
--- a/dev-go/gogo-protobuf/gogo-protobuf-1.3.1.ebuild
+++ b/dev-go/gogo-protobuf/gogo-protobuf-1.3.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -33,7 +33,7 @@ RESTRICT+=" test"
S="${WORKDIR}/protobuf-${PV}"
src_compile() {
- GOBIN="${S}/bin" emake install || die
+ GOBIN="${S}/bin" emake install
}
src_install() {