summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-03-04 08:32:37 +0000
committerPatrice Clement <monsieurp@gentoo.org>2016-03-04 08:33:04 +0000
commit91ba78ab6061bc390437a0827ee2273e50081625 (patch)
tree022f785091199c87e75f28d8c9b85640074513ba /dev-java/toolbar/toolbar-1.1.0-r2.ebuild
parentMerge remote-tracking branch 'remotes/PPed72/net-p2p/deluge_fix_live_ebuild' (diff)
downloadgentoo-91ba78ab6061bc390437a0827ee2273e50081625.tar.gz
gentoo-91ba78ab6061bc390437a0827ee2273e50081625.tar.bz2
gentoo-91ba78ab6061bc390437a0827ee2273e50081625.zip
dev-java/toolbar: EAPI 5 bump.
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-java/toolbar/toolbar-1.1.0-r2.ebuild')
-rw-r--r--dev-java/toolbar/toolbar-1.1.0-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-java/toolbar/toolbar-1.1.0-r2.ebuild b/dev-java/toolbar/toolbar-1.1.0-r2.ebuild
new file mode 100644
index 000000000000..7f293e0cd63b
--- /dev/null
+++ b/dev-java/toolbar/toolbar-1.1.0-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+JAVA_PKG_IUSE="doc source"
+
+inherit java-pkg-2 java-pkg-simple
+
+DESCRIPTION="An improved version of JToolBar"
+HOMEPAGE="http://toolbar.tigris.org"
+SRC_URI="http://toolbar.tigris.org/files/documents/869/25285/toolbar-${PV}-src.zip -> ${P}.zip"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=virtual/jdk-1.6"
+RDEPEND=">=virtual/jre-1.6"
+
+JAVA_SRC_DIR="src"
+
+java_prepare() {
+ rm -rf test || die
+}