summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-21 08:09:09 +0100
committerSam James <sam@gentoo.org>2021-04-21 19:49:30 +0100
commitdaf0e49b53c0a57f6ad4807dd9533aef40dcf4e5 (patch)
tree4481f43d1476ed4805405315678cc1f3a703fcde /dev-lang/execline
parentgames-util/qstat: port to EAPI 7 (diff)
downloadgentoo-daf0e49b53c0a57f6ad4807dd9533aef40dcf4e5.tar.gz
gentoo-daf0e49b53c0a57f6ad4807dd9533aef40dcf4e5.tar.bz2
gentoo-daf0e49b53c0a57f6ad4807dd9533aef40dcf4e5.zip
dev-lang/execline: fix function declaration style (braces)
Package-Manager: Portage-3.0.18-prefix, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-lang/execline')
-rw-r--r--dev-lang/execline/execline-2.1.1.0.ebuild11
1 files changed, 4 insertions, 7 deletions
diff --git a/dev-lang/execline/execline-2.1.1.0.ebuild b/dev-lang/execline/execline-2.1.1.0.ebuild
index fecff914bdda..52269f38919d 100644
--- a/dev-lang/execline/execline-2.1.1.0.ebuild
+++ b/dev-lang/execline/execline-2.1.1.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2013-2016 Gentoo Foundation
+# Copyright 2013-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -25,8 +25,7 @@ src_prepare() {
sed -i "s~tryldflag LDFLAGS_AUTO -Wl,--hash-style=both~:~" "${S}/configure" || die
}
-src_configure()
-{
+src_configure() {
econf \
$(use_enable static-libs static) \
$(use_enable static allstatic) \
@@ -42,13 +41,11 @@ src_configure()
--with-sysdeps=/usr/$(get_libdir)/skalibs
}
-src_compile()
-{
+src_compile() {
emake DESTDIR="${D}"
}
-src_install()
-{
+src_install() {
default
dohtml -r doc/*
}