summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2015-08-20 19:21:21 -0500
committerWilliam Hubbs <williamh@gentoo.org>2015-08-20 19:33:40 -0500
commitfb870ae6f45993ea375d8d5381edb72ade271b06 (patch)
tree2c6fed3a3e2370909319595d9108feea7209651a /dev-lang/go/go-9999.ebuild
parentdev-lang/go: add support for cross-compiling (diff)
downloadgentoo-fb870ae6f45993ea375d8d5381edb72ade271b06.tar.gz
gentoo-fb870ae6f45993ea375d8d5381edb72ade271b06.tar.bz2
gentoo-fb870ae6f45993ea375d8d5381edb72ade271b06.zip
dev-lang/go: fix go dist line options in test phase
Change --no-rebuild to -no-rebuild and drop --banner in the test phase to match the documentation of go dist.
Diffstat (limited to 'dev-lang/go/go-9999.ebuild')
-rw-r--r--dev-lang/go/go-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/go/go-9999.ebuild b/dev-lang/go/go-9999.ebuild
index e69a483899b8..691efef0696e 100644
--- a/dev-lang/go/go-9999.ebuild
+++ b/dev-lang/go/go-9999.ebuild
@@ -143,7 +143,7 @@ src_test()
cd src
PATH="${GOBIN}:${PATH}" \
- ./run.bash --no-rebuild --banner || die "tests failed"
+ ./run.bash -no-rebuild || die "tests failed"
}
src_install()