summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2020-12-11 16:55:03 -0500
committerMike Gilbert <floppym@gentoo.org>2020-12-11 16:56:54 -0500
commit082d3da15bc57f7b1f7027f1c0a33f2f6e4a47d7 (patch)
tree9a71de9bbdb22665b92003cdf69173e982277453 /dev-lang/python-exec
parentdev-python/testfixtures: bump to 6.16.0 (diff)
downloadgentoo-082d3da15bc57f7b1f7027f1c0a33f2f6e4a47d7.tar.gz
gentoo-082d3da15bc57f7b1f7027f1c0a33f2f6e4a47d7.tar.bz2
gentoo-082d3da15bc57f7b1f7027f1c0a33f2f6e4a47d7.zip
dev-lang/python-exec: call internal _python_export to avoid warning
Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'dev-lang/python-exec')
-rw-r--r--dev-lang/python-exec/python-exec-2.4.6-r2.ebuild2
-rw-r--r--dev-lang/python-exec/python-exec-2.4.6-r3.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/python-exec/python-exec-2.4.6-r2.ebuild b/dev-lang/python-exec/python-exec-2.4.6-r2.ebuild
index 9bd729c8519e..3a975edc8d59 100644
--- a/dev-lang/python-exec/python-exec-2.4.6-r2.ebuild
+++ b/dev-lang/python-exec/python-exec-2.4.6-r2.ebuild
@@ -21,7 +21,7 @@ src_configure() {
local pyimpls=() i EPYTHON
for i in "${_PYTHON_ALL_IMPLS[@]}"; do
if use "python_targets_${i}"; then
- python_export "${i}" EPYTHON
+ _python_export "${i}" EPYTHON
pyimpls+=( "${EPYTHON}" )
fi
done
diff --git a/dev-lang/python-exec/python-exec-2.4.6-r3.ebuild b/dev-lang/python-exec/python-exec-2.4.6-r3.ebuild
index d049c3fb76dc..6869fd24d057 100644
--- a/dev-lang/python-exec/python-exec-2.4.6-r3.ebuild
+++ b/dev-lang/python-exec/python-exec-2.4.6-r3.ebuild
@@ -21,7 +21,7 @@ src_configure() {
local pyimpls=() i EPYTHON
for i in "${_PYTHON_ALL_IMPLS[@]}"; do
if use "python_targets_${i}"; then
- python_export "${i}" EPYTHON
+ _python_export "${i}" EPYTHON
pyimpls+=( "${EPYTHON}" )
fi
done