summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarek Szuba <marecki@gentoo.org>2021-07-01 10:13:18 +0100
committerMarek Szuba <marecki@gentoo.org>2021-07-01 10:13:18 +0100
commit618b3e86e2b4078605f99fce1eefb08ac67ea5c9 (patch)
tree06992e774f104a2880c4c3e10b84ef94d7eeae67 /dev-lang/python/python-3.10.0_beta3.ebuild
parentdev-tex/rubber: add 9999 (diff)
downloadgentoo-618b3e86e2b4078605f99fce1eefb08ac67ea5c9.tar.gz
gentoo-618b3e86e2b4078605f99fce1eefb08ac67ea5c9.tar.bz2
gentoo-618b3e86e2b4078605f99fce1eefb08ac67ea5c9.zip
*/*: s/pax_kernel/pax-kernel/g
Signed-off-by: Marek Szuba <marecki@gentoo.org>
Diffstat (limited to 'dev-lang/python/python-3.10.0_beta3.ebuild')
-rw-r--r--dev-lang/python/python-3.10.0_beta3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/python/python-3.10.0_beta3.ebuild b/dev-lang/python/python-3.10.0_beta3.ebuild
index e20ed1b73034..818aa5957c75 100644
--- a/dev-lang/python/python-3.10.0_beta3.ebuild
+++ b/dev-lang/python/python-3.10.0_beta3.ebuild
@@ -197,7 +197,7 @@ src_compile() {
emake CPPFLAGS= CFLAGS= LDFLAGS=
# Work around bug 329499. See also bug 413751 and 457194.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E python
else
pax-mark m python
@@ -275,7 +275,7 @@ src_install() {
# python seems to get rebuilt in src_install (bug 569908)
# Work around it for now.
- if has_version dev-libs/libffi[pax_kernel]; then
+ if has_version dev-libs/libffi[pax-kernel]; then
pax-mark E "${ED}/usr/bin/${abiver}"
else
pax-mark m "${ED}/usr/bin/${abiver}"