summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Förster <Dessa@gmake.de>2016-10-22 04:03:04 +0200
committerDavid Seifert <soap@gentoo.org>2016-10-22 13:24:02 +0200
commit566f7de6c3649a0ddfb22d052b5126c2f85bc01d (patch)
tree5cae9da5965052d5e39427f76a394d744d763427 /dev-libs/Ice/files/Ice-3.6.3-csharp.patch
parentdev-vcs/qgit: x86 stable (diff)
downloadgentoo-566f7de6c3649a0ddfb22d052b5126c2f85bc01d.tar.gz
gentoo-566f7de6c3649a0ddfb22d052b5126c2f85bc01d.tar.bz2
gentoo-566f7de6c3649a0ddfb22d052b5126c2f85bc01d.zip
dev-libs/Ice: version bump
Gentoo-Bug: 555586 Package-Manager: portage-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/2628 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-libs/Ice/files/Ice-3.6.3-csharp.patch')
-rw-r--r--dev-libs/Ice/files/Ice-3.6.3-csharp.patch50
1 files changed, 50 insertions, 0 deletions
diff --git a/dev-libs/Ice/files/Ice-3.6.3-csharp.patch b/dev-libs/Ice/files/Ice-3.6.3-csharp.patch
new file mode 100644
index 000000000000..e9dce1146baa
--- /dev/null
+++ b/dev-libs/Ice/files/Ice-3.6.3-csharp.patch
@@ -0,0 +1,50 @@
+--- ice-3.6.3/csharp/src/Makefile~ 2015-06-23 17:30:20.000000000 +0200
++++ ice-3.6.3/csharp/src/Makefile 2015-06-27 20:07:04.217188211 +0200
+@@ -11,7 +11,7 @@
+
+ include $(top_srcdir)/config/Make.rules.cs
+
+-SUBDIRS = Ice IceStorm Glacier2 IcePatch2 IceGrid IceBox IceDiscovery IceLocatorDiscovery
++SUBDIRS = Ice IceStorm Glacier2 IcePatch2 IceGrid IceBox IceSSL IceDiscovery IceLocatorDiscovery
+
+ $(EVERYTHING)::
+ @for subdir in $(SUBDIRS); \
+--- /dev/null 2015-06-27 16:44:15.733558105 +0200
++++ ice-3.6.3/csharp/lib/pkgconfig/IceSSL.pc 2015-06-27 20:19:30.731894653 +0200
+@@ -0,0 +1,10 @@
++version = 3.6.3
++mono_root = /usr
++
++name = IceSSL
++
++Name: ${name}
++Description: IceSSL run-time support
++Version: ${version}
++Libs: -r:${mono_root}/lib/mono/${name}/${name}.dll
++Requires: Ice = ${version}
+--- /dev/null 2015-06-27 16:44:15.733558105 +0200
++++ ice-3.6.3/csharp/lib/pkgconfig/IceDiscovery.pc 2015-06-27 20:20:44.312515987 +0200
+@@ -0,0 +1,10 @@
++version = 3.6.3
++mono_root = /usr
++
++name = IceDiscovery
++
++Name: ${name}
++Description: IceDiscovery run-time support
++Version: ${version}
++Libs: -r:${mono_root}/lib/mono/${name}/${name}.dll
++Requires: Ice = ${version}
+--- /dev/null 2015-06-27 16:44:15.733558105 +0200
++++ ice-3.6.3/csharp/lib/pkgconfig/IceLocatorDiscovery.pc 2015-06-27 20:21:22.206185123 +0200
+@@ -0,0 +1,10 @@
++version = 3.6.3
++mono_root = /usr
++
++name = IceLocatorDiscovery
++
++Name: ${name}
++Description: IceLocatorDiscovery run-time support
++Version: ${version}
++Libs: -r:${mono_root}/lib/mono/${name}/${name}.dll
++Requires: Ice = ${version}