summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-01-22 20:40:24 +0100
committerJustin Lecher <jlec@gentoo.org>2016-01-22 22:03:03 +0100
commitce5d0290cf89f7983af3f54691b09ee9e169d3d2 (patch)
tree4b2edb11773a99e6bda66d6f2044faf8a1864e7f /dev-libs/mathjax/mathjax-2.2.ebuild
parentsci-mathematics/rstudio: Use egit_clean to clean workdir (diff)
downloadgentoo-ce5d0290cf89f7983af3f54691b09ee9e169d3d2.tar.gz
gentoo-ce5d0290cf89f7983af3f54691b09ee9e169d3d2.tar.bz2
gentoo-ce5d0290cf89f7983af3f54691b09ee9e169d3d2.zip
dev-libs/mathjax: Use egit_clean to clean workdir
Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-libs/mathjax/mathjax-2.2.ebuild')
-rw-r--r--dev-libs/mathjax/mathjax-2.2.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-libs/mathjax/mathjax-2.2.ebuild b/dev-libs/mathjax/mathjax-2.2.ebuild
index 5334ef6374fa..5ced6b508e51 100644
--- a/dev-libs/mathjax/mathjax-2.2.ebuild
+++ b/dev-libs/mathjax/mathjax-2.2.ebuild
@@ -1,9 +1,11 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
+inherit eutils
+
DESCRIPTION="JavaScript display engine for LaTeX, MathML and AsciiMath"
HOMEPAGE="http://www.mathjax.org/"
SRC_URI="https://github.com/mathjax/MathJax/archive/v${PV}.tar.gz -> ${P}.tar.gz"
@@ -33,7 +35,7 @@ make_webconf() {
}
src_prepare() {
- find . -name .gitignore -delete || die
+ egit_clean
}
src_install() {