summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-01-22 21:53:05 +0100
committerJustin Lecher <jlec@gentoo.org>2016-01-22 22:03:03 +0100
commit0ad2f0f4f0c36a58363ad3225a9543fe330a9ede (patch)
tree30ad131ee2373931dfabed252e5aabe59836ef45 /dev-libs
parentdev-db/go-etcd: Use egit_clean to clean workdir (diff)
downloadgentoo-0ad2f0f4f0c36a58363ad3225a9543fe330a9ede.tar.gz
gentoo-0ad2f0f4f0c36a58363ad3225a9543fe330a9ede.tar.bz2
gentoo-0ad2f0f4f0c36a58363ad3225a9543fe330a9ede.zip
dev-libs/libgit2: Use egit_clean to clean workdir
Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/libgit2/libgit2-0.20.0-r1.ebuild4
-rw-r--r--dev-libs/libgit2/libgit2-0.21.5.ebuild4
-rw-r--r--dev-libs/libgit2/libgit2-0.22.3.ebuild4
-rw-r--r--dev-libs/libgit2/libgit2-0.23.2-r1.ebuild4
-rw-r--r--dev-libs/libgit2/libgit2-0.23.3.ebuild4
-rw-r--r--dev-libs/libgit2/libgit2-0.23.4.ebuild4
-rw-r--r--dev-libs/libgit2/libgit2-9999.ebuild4
7 files changed, 14 insertions, 14 deletions
diff --git a/dev-libs/libgit2/libgit2-0.20.0-r1.ebuild b/dev-libs/libgit2/libgit2-0.20.0-r1.ebuild
index 3fdf8df9d77b..655222ce6ccd 100644
--- a/dev-libs/libgit2/libgit2-0.20.0-r1.ebuild
+++ b/dev-libs/libgit2/libgit2-0.20.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -58,7 +58,7 @@ src_install() {
cmake-utils_src_install
if use examples ; then
- find examples -name .gitignore -delete || die
+ egit_clean examples
dodoc -r examples
docompress -x /usr/share/doc/${PF}/examples
fi
diff --git a/dev-libs/libgit2/libgit2-0.21.5.ebuild b/dev-libs/libgit2/libgit2-0.21.5.ebuild
index 4397ec8e00a0..974af82008fa 100644
--- a/dev-libs/libgit2/libgit2-0.21.5.ebuild
+++ b/dev-libs/libgit2/libgit2-0.21.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -56,7 +56,7 @@ src_install() {
cmake-utils_src_install
if use examples ; then
- find examples -name .gitignore -delete || die
+ egit_clean examples
dodoc -r examples
docompress -x /usr/share/doc/${PF}/examples
fi
diff --git a/dev-libs/libgit2/libgit2-0.22.3.ebuild b/dev-libs/libgit2/libgit2-0.22.3.ebuild
index cfd605b83941..699bee950a24 100644
--- a/dev-libs/libgit2/libgit2-0.22.3.ebuild
+++ b/dev-libs/libgit2/libgit2-0.22.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -68,7 +68,7 @@ src_install() {
cmake-utils_src_install
if use examples ; then
- find examples -name .gitignore -delete || die
+ egit_clean examples
dodoc -r examples
docompress -x /usr/share/doc/${PF}/examples
fi
diff --git a/dev-libs/libgit2/libgit2-0.23.2-r1.ebuild b/dev-libs/libgit2/libgit2-0.23.2-r1.ebuild
index ab7043ec22f7..9d9e4458c633 100644
--- a/dev-libs/libgit2/libgit2-0.23.2-r1.ebuild
+++ b/dev-libs/libgit2/libgit2-0.23.2-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -69,7 +69,7 @@ src_install() {
cmake-utils_src_install
if use examples ; then
- find examples -name .gitignore -delete || die
+ egit_clean examples
dodoc -r examples
docompress -x /usr/share/doc/${PF}/examples
fi
diff --git a/dev-libs/libgit2/libgit2-0.23.3.ebuild b/dev-libs/libgit2/libgit2-0.23.3.ebuild
index ab7043ec22f7..9d9e4458c633 100644
--- a/dev-libs/libgit2/libgit2-0.23.3.ebuild
+++ b/dev-libs/libgit2/libgit2-0.23.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -69,7 +69,7 @@ src_install() {
cmake-utils_src_install
if use examples ; then
- find examples -name .gitignore -delete || die
+ egit_clean examples
dodoc -r examples
docompress -x /usr/share/doc/${PF}/examples
fi
diff --git a/dev-libs/libgit2/libgit2-0.23.4.ebuild b/dev-libs/libgit2/libgit2-0.23.4.ebuild
index 382528929713..d16e52200f73 100644
--- a/dev-libs/libgit2/libgit2-0.23.4.ebuild
+++ b/dev-libs/libgit2/libgit2-0.23.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -69,7 +69,7 @@ src_install() {
cmake-utils_src_install
if use examples ; then
- find examples -name .gitignore -delete || die
+ egit_clean examples
dodoc -r examples
docompress -x /usr/share/doc/${PF}/examples
fi
diff --git a/dev-libs/libgit2/libgit2-9999.ebuild b/dev-libs/libgit2/libgit2-9999.ebuild
index ab7043ec22f7..9d9e4458c633 100644
--- a/dev-libs/libgit2/libgit2-9999.ebuild
+++ b/dev-libs/libgit2/libgit2-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -69,7 +69,7 @@ src_install() {
cmake-utils_src_install
if use examples ; then
- find examples -name .gitignore -delete || die
+ egit_clean examples
dodoc -r examples
docompress -x /usr/share/doc/${PF}/examples
fi