summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /dev-ml/lablgtk
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-ml/lablgtk')
-rw-r--r--dev-ml/lablgtk/lablgtk-2.18.10.ebuild2
-rw-r--r--dev-ml/lablgtk/lablgtk-2.18.5.ebuild4
-rw-r--r--dev-ml/lablgtk/lablgtk-2.18.8-r1.ebuild2
3 files changed, 4 insertions, 4 deletions
diff --git a/dev-ml/lablgtk/lablgtk-2.18.10.ebuild b/dev-ml/lablgtk/lablgtk-2.18.10.ebuild
index 19f3fac81a81..4cbb3b17630c 100644
--- a/dev-ml/lablgtk/lablgtk-2.18.10.ebuild
+++ b/dev-ml/lablgtk/lablgtk-2.18.10.ebuild
@@ -55,7 +55,7 @@ src_compile() {
fi
}
-src_install () {
+src_install() {
local destdir="$(ocamlfind printconf destdir || die)"
dodir "${destdir}/stublibs"
export OCAMLFIND_DESTDIR=${ED}"${destdir}"
diff --git a/dev-ml/lablgtk/lablgtk-2.18.5.ebuild b/dev-ml/lablgtk/lablgtk-2.18.5.ebuild
index e582427e9c8a..8cfdfda4cf9c 100644
--- a/dev-ml/lablgtk/lablgtk-2.18.5.ebuild
+++ b/dev-ml/lablgtk/lablgtk-2.18.5.ebuild
@@ -63,7 +63,7 @@ install_examples() {
docompress -x /usr/share/doc/${PF}/examples
}
-src_install () {
+src_install() {
findlib_src_preinst
export OCAMLPATH="${OCAMLFIND_DESTDIR}"
emake install DESTDIR="${D}"
@@ -74,7 +74,7 @@ src_install () {
use examples && install_examples
}
-pkg_postinst () {
+pkg_postinst() {
if use examples; then
elog "To run the examples you can use the lablgtk2 toplevel."
elog "e.g: lablgtk2 /usr/share/doc/${PF}/examples/testgtk.ml"
diff --git a/dev-ml/lablgtk/lablgtk-2.18.8-r1.ebuild b/dev-ml/lablgtk/lablgtk-2.18.8-r1.ebuild
index bed3712e2d4b..d1e17c9dd1b2 100644
--- a/dev-ml/lablgtk/lablgtk-2.18.8-r1.ebuild
+++ b/dev-ml/lablgtk/lablgtk-2.18.8-r1.ebuild
@@ -55,7 +55,7 @@ src_compile() {
fi
}
-src_install () {
+src_install() {
local destdir="$(ocamlfind printconf destdir || die)"
dodir "${destdir}/stublibs"
export OCAMLFIND_DESTDIR=${ED}"${destdir}"