summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2017-12-24 20:53:07 +1300
committerKent Fredric <kentnl@gentoo.org>2017-12-26 21:48:05 +1300
commit391fdad7888a2e9322f6164b76b9848c84e6d976 (patch)
tree034d7cc42a3bb694f0f71730ba7b1c6224e21a98 /dev-perl/DynaLoader-Functions/DynaLoader-Functions-0.3.0.ebuild
parentdev-perl/Parallel-ForkManager: Bump to version 1.190.0 (diff)
downloadgentoo-391fdad7888a2e9322f6164b76b9848c84e6d976.tar.gz
gentoo-391fdad7888a2e9322f6164b76b9848c84e6d976.tar.bz2
gentoo-391fdad7888a2e9322f6164b76b9848c84e6d976.zip
dev-perl/DynaLoader-Functions: Add w/ v=0.3.0
Required for new Params-Classify via Devel-CallChecker Package-Manager: Portage-2.3.18, Repoman-2.3.6
Diffstat (limited to 'dev-perl/DynaLoader-Functions/DynaLoader-Functions-0.3.0.ebuild')
-rw-r--r--dev-perl/DynaLoader-Functions/DynaLoader-Functions-0.3.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/DynaLoader-Functions/DynaLoader-Functions-0.3.0.ebuild b/dev-perl/DynaLoader-Functions/DynaLoader-Functions-0.3.0.ebuild
new file mode 100644
index 000000000000..1e2f0b922e5d
--- /dev/null
+++ b/dev-perl/DynaLoader-Functions/DynaLoader-Functions-0.3.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=ZEFRAM
+DIST_VERSION=0.003
+inherit perl-module
+
+DESCRIPTION="Deconstructed Dynamic C Library Loading"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-XSLoader
+"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ virtual/perl-Test-Simple
+ )
+"