summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2017-01-18 01:22:08 +1300
committerKent Fredric <kentnl@gentoo.org>2017-01-18 01:23:53 +1300
commite85eafbf4c60e2f5716bd6505e2f9151ba9bd4f0 (patch)
treed5b5165aaea4bed019ffe6a5b36fe5ceb2798523 /dev-perl/Email-Simple/Email-Simple-2.213.0.ebuild
parentsys-apps/nix: new package, The Purely Functional Package Manager (diff)
downloadgentoo-e85eafbf4c60e2f5716bd6505e2f9151ba9bd4f0.tar.gz
gentoo-e85eafbf4c60e2f5716bd6505e2f9151ba9bd4f0.tar.bz2
gentoo-e85eafbf4c60e2f5716bd6505e2f9151ba9bd4f0.zip
dev-perl/Email-Simple: Bump to version 2.213.0
Upstream: - header and header_raw now take an optional argument $index, that allows access to the nth value of the named header instead of only the first. Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-perl/Email-Simple/Email-Simple-2.213.0.ebuild')
-rw-r--r--dev-perl/Email-Simple/Email-Simple-2.213.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Email-Simple/Email-Simple-2.213.0.ebuild b/dev-perl/Email-Simple/Email-Simple-2.213.0.ebuild
new file mode 100644
index 000000000000..dab170656a43
--- /dev/null
+++ b/dev-perl/Email-Simple/Email-Simple-2.213.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=2.213
+inherit perl-module
+
+DESCRIPTION="Simple parsing of RFC2822 message format and headers"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~sparc-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Email-Date-Format
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-CPAN-Meta-2.120.900
+ >=virtual/perl-Test-Simple-0.960.0
+ virtual/perl-File-Spec
+ )
+"